Possible Error / Bug concerning color selection of instruments / tracks

until now, I’ve had no problems, editing the colors of an instrument or the symbol.
It stopped working properly yesterday.

I have Cubase version 11.0.3 419.
I cannot connect to the steinberg assistant right now, I receive an error message.

The icon to edit the color / symbol is missing.


I’m not sure, which icon exactly are you missing. But You can change the tracks’ color in the Inspector (which is hidden at your screenshot).

Btw, there is Cubase 11.0.40 update available.

the icon is visible…

Hello, thanks for your answers.
I managed to get the download assistant runnning.
It won’t work with firefox. You have to change the standard browser to chrome, e.g.

So I updated to version 11.0.40, but the problem still remains the same.
On the left “instrument” panel, there is normally a small square below the “mute” button, of each instrument, which let’s you change the symbol (and color) of every instrument. It worked yesterday with the first two instruments, now it’s gone.
Any other ideas?


So mean in the track list… By default, bellow the Mute button, there is the Track Picture area. If you double-click it, you can choose a picture of the track.

Down in the track list, you can find the cog-wheel (Open Track Controls Settings Dialog). In this dialog, you can set, what do you want to see. Or you can click the arrow and choose any preset.

But I’m pretty sure, there is no color-picker control in the Track list.

1 Like

Yes, where I painted a red suqare. Do you see it anywhere?
I activated all items in the cog-wheel dialog, but it won’t appear. It suddenly reappeared yesterday, and now it seems to be gone? I still remember the pictures I selected for the first two tracks (pianos), they are also not showing up …

Ok, I’ve found the solution,
next to the cog-wheel is a small arrow, when you go(cycle) around the different options there, everything reappears again, thanks.