Possible Noob Question: The ASIO Rate Has Changed Cubase/WL

I dunno if this is a Cubase issue or RME issue or WL issue or Windows issue.

I’ve had the same RME 9652 for a decade. I recall using Cubase and WL4 for years and being able to go back and forth between WL and Cubase (at different sample rates) with no problem.

At some point, perhaps when I upgraded to WL7… or some version of Cubase or…? I dunno… I no longer can do this. If the Cubase CPR is at, say 48k and I open a WL audio file at 44.1, Cubase automatically gives me the dreaded “The ASIO Rate Has Changed…” and the project is messed up.

You get two choices: allow multiple sample rates or not. Either one makes the project unusable, so I end up closing Cubase and re-starting.

I -thought- the RME ‘multi-client’ could be configured to avoid this, but frankly, I’ve forgotten how to make this work. Can someone refresh my failing memory?




The only way, I could imagine is to not use an ASIO driver in WaveLab. Could you use another type of the driver in WaveLab? Some Kind of WDM or new Windows internal LowLatency driver?

Well, I’m on Windows. I tried checking the Release Driver When In Background option in WL and it didn’t help. And then I checked the Release Driver When In Background option in CUBASE and it seems to do what I want. But I seem to recall that this is not a good thing to do long-term as there can be unintended consequences.

The point is, I’m pretty sure never had to do that before with WL4 and Cubase 6.

I thought the whole point of the RME ASIO ‘multi-client drivers’ was to do just what I want… allow each app to have their own independent sample rates/processes?

I’m confused as to what may have changed? I feel foolish not having noticed, but I must’ve been working on projects at the same sample rate for the past few years. No idea how long this could’ve been going on.


This could also solve it. But a disadvantage of this, Cubase stops playing every time, when it is in the background.

If you use different type of driver in WaveLab, then it should work.

The multi-client ASIO allows you to use 2 (or more) sound cards at once, and combine them the way, it looks like a one from the DAW point of view. So you can use more Inputs/Outputs.