Possible to turn off autoplay in Soundcloud?

Anyone know how to do this. Bad enough that when you post a link to a song ,after the intended plays it goes to your next but then after going through your songs it continues with the last song played no matter what it was. Can this be stopped?

I’ve not found a way.
If you link directly to the song page, that way it’ll at least stop playing after the first song.

ie:
http://soundcloud.com/strophoid will play my first song and everything that follows, while
http://soundcloud.com/strophoid/rose-scent will play just that song.

nice tune Strophoid ,but i think the bass could do with just a little…ups. sorry wrong subject lol. by the way dont bother installing grease monkey and the user script command for the on/off switch for this subject ,cause it dont werk.

hah, that’s just a quick idea I put down in 1 hour and didn’t have time to finish it yet.
Thanks though, your comments are welcome regardless :wink:

a funky little piece ,i could see that in a game like Mario or something.

Thanks Strophoid, thats what I should do. Nice idea you started there. What is the source of the drums?

edit . I must be getting stupid. I posted this link https://soundcloud.com/impact-jones/pay-day

on FB and I swore it played every song on the page then went to last song I listened to. Just tried it again and it worked as you’e said. Anyway thanks

There might be a difference in behaviour between the old and new soundcloud here actually. The new one doesn’t always work for me so I use the old interface (although I prefer the looks and functionality of the new :frowning:).

As for the track: The drums are from my DTX700 module. The playing sounds a bit messy still to me, but that rhytm is fun to play :wink:.

Does the kit sound good to you? I’ve never owned a very good drum library, it’s always been hardware. Went from an Alesis DM5 to a Yammy MO6 to the DTX I have now, with a significant improvement with every upgrade in my opinion.
To my ears the DTX700 captures most of the nuances of a drumkit, anyone think a particular VSTi sounds significantly better still?

Hi Mr M,

No unfortunately, and its been driving me nuts, so much so that I contacted the developers to vent my frustration (and to ask them why they didn’t have basic useful features like return to start of track/loop etc). They said there is no way to turn it off - shame as its really annoying! :frowning: The also said there is a shortcut for looping however…

Has anyone ever managed to get the supposed ‘repeat sound’ to work (shortcut: what looks like either an up arrow or shift and L) regardless this totally never works for me in Chrome- anyone else have more luck?

Regards,

Kat :slight_smile:

PS: Having an audio interface with only a play/pause button seems nuts to me, I wish they’d introduce little transport icons (like every other audio interface in the world) some weird design decisions on sound cloud (but I love it regardless)!

I think the looping only works on the new soundcloud UI, which doesn’t really work for me so I never even tried looping :confused:

Hey Strophoid,

Yeh I find the interface really bizarre in that some of the shortcuts don’t seem to work for me (on Chrome). I wasn’t a member when they used the old interface but I find the current UI really backwards (like the non stop playing that Mr M mentioned - why not include an off/off button for the function?!? ) They just seem to make some really weird design decisions - and I can’t suss them out, but thanks for your reply as its good to know that I’m not the only one who struggles trying to make sense of it! :laughing:

Regards,

Kat :slight_smile:

There is an “enable next” option under Experimental Features. Pretty sure that’s it :slight_smile:

Hi, thanks so much for pointing that out, you are totally right - but I didn’t immediately realize that as a consequence it automatically reverts you back to the old style SoundCloud!!! That’s just plain mean! :cry: I wonder how long that has been there as its strange because I wrote to their support and asked them how to turn it off and they said it wasn’t possible! Perhaps they finally responded to all the negative ranting online - thanks for the heads up anyway! :sunglasses:

Regards,

Kat :slight_smile: