Post EQ für Master. Oder wie schleife ich einen EQ nach dem Master und vor dem Audio-Interface ein?

Cubase 10 Pro.

Hallo zusammen,

ich würde sehr gerne einen EQ nach dem Master und vor der Ausgabe zum Audiointerface einschleifen.
Wäre das überhaupt nach dem Master (Signalweg) und vor dem AudioInterface möglich?

Leider hat Cubase 10 pro ein perfides Problem und verändert auf irgend eine Weise die Soundqualität zum AudioInterface. Nach dem Importieren einer Audiodatei in Cubase ist die Qualität hörbar schlechter beim Abspielen. Es fehlen Höhen und Transienten und der Bassbereich ist geschmälert. Wird das gleiche Audiofile über den Desktop abgespielt, oder von einem Stand-alone Vst Instrument, ist die Audioqualität optimal und das bei gleichem Audiointerface.

Ich habe alle möglichen Fehlerquellen geprüft. Es gibt auf der Betriebssystemseite keine eingeschalteten EQs oder Gleichen die den Sound verändern könnten. In Cubase gibt es an keiner Stelle aktivierte EQ’s.

Wie kann der Sound dann über Cubase und dem Betriebssystem, welche auf die gleichen Treiber zugreifen, unterschiedlich sein?

Grüße, RC

Zu deiner ersten Frage, Contoll Room (als Tip).
Zu deinem "Sound Problem“, das ist garantiert kein Cubase Problem! Du hast mit Sicherheit etwas übersehen!

Cubase greift auf ASIO Treiber zu, dein Betriebssystem (welches wohl nicht genannt werden will) wahrscheinlich eher nicht.
Und nein, Cubase Pro 10 hat kein „perfides Problem“ bei dem es die Soundausgabe zum interface verändert. Wenn dem so wäre, wäre das Forum voll davon.

Keine Ahnung, was Du da verschaltet und zugewiesen hast.


Daher: Ohne Input kein Output.

Wenn es nur darum geht, einen EQA hinter dem Masterfader zu haben, kannst Du einen Post-Insert-Slot nutzen. Ich persönlich sehe aber keinen Sinn darin, das Post-Fader zu machen.

Hier gibt es ein Video zum Control Room.
https://youtu.be/UE0w2qB8K6U

Dich auch ? :slight_smile:)
Aber im Ernst: Niemand weiß im Forum was Du expliziet gemacht hast. Deshalb kann Dir auch niemand helfen.
Außerdem sind deine Anschuldigungen gegenüber Cubase grotesk, haltlos und lächerlich. Kein Studio der Welt würde Cubase noch benutzen…
Aber wegen solcher Anfängerfehler hinsichtlich der Sichtweise ist das Forum ja geschaffen worden. Also beschreibe erst einmal dein komplettes System:

Dafür gibt es 2 Wege: Hier oder unter Login->User Panel->Profile->Edit Signature. [Dann taucht es so wie bei mir in jedem Beitrag auf]

Aktivierst du nach dem Import den Musikmodus? Benutzt du das Definitionsraster um Temposchwankungen zu korrigieren?
Wenn ja, kann ich deine Aussage bestätigen.

Hierzu hatte hatte ich schon einmal einen Thread eröffnet.
https://www.steinberg.net/forums/viewtopic.php?f=287&t=151629&p=816150#p816150
Ich dachte zuerst es liegt am Export, es passiert, wenn man den Musikmodus aktiviert und mit Definitionsraster arbeitet.

Soviel Watte kann man nicht in den Ohren haben, das man den Unterschied nicht hört. In meinem Thread auch sieht.