Post-Processor ByPassed Only When Rendering

Hello, I’m having an issue where I can play audio through the Mastering channel, and every part of the signal chain works perfectly. However, when I Render the audio, the Post-Processor (typically Waves L316) is omitted. I’ve been researching this for hours now, and cannot find any switch to re-enable the Post-Processor for Rendering. Any ideas? Thanks!

The post-processing slot is designed to not be a part of rendered files. It is ideal for inserting analyzers, meters, room EQ compensation etc.

If you’d like a plugin to be part of the render, use either the global master section or the montage master, track, or clip effect tab.

I don’t get that. It’s always been part of the rendering, and I’ve used it there since version 4.0. Up until this weekend, when something must have changed on my end, it had a direct effect on the final Render. It’s the place to put the final Limiter that can also handle dithering and the final output. Now, it’s simply not added. It’s used in the Playback, and works fine. It’s just omitted in the Render as of this past Sunday.

The thing I did was tweak the Smart-Bypass. After I reverted my settings in Smart-Bypass, this issue started.

The Dithering slot is rendered, not the post processing slot, which is new to WaveLab 8.5. See picture:

This reply is no longer needed. Apologies.

Ok, I see now. My apologies for my ignorance! Holy COW, that was slippery! Had Wavelab 7 been installed still, I might have caught on. Ok, so, I don’t need to ever use the Post-Processing module, just the Dithering module. I literally pulled my hair out for half a day trying to figure this out, because I could swear that’s what I was using successfully. Quite frustrating.

Sidenote: Support response and forum post reviews are way slow here. I’m pretty dissatisfied with that, for sure.

Thanks for your help! You set me straight. :mrgreen: