Pre count!!!!

It always jumps back when I record in midi.
I also want to be able to record from any starting point I choose. Why it jumps back when pre count is on, beats me? It’s annoying


If Pre-roll is enabled then disable it.

I did, but it always jumps back to the beginning of a bar.
Say I want to start recording at bar 4.26
It always jumps back to 4.1
Which is annoying

Change Snap maybe?

Use pre-roll instead without ‘use click in precount’ activated in metronome setup?
2016-12-26 06_17_24-Metronome Setup.png

Hi, Dallon426.

Yes, it seems there is a bug on Elements 9 related to the pre-roll.

This bug is related to the metronome pre-count. I get the issue described by you (locator jump back) when the metronome pre-count is active. The issue still remain, also if i turn off the pre-roll option from the menu bar (completely disappeared from the transport bar).

It’s really annoying for me too…