Pre-roll in Cubase 10

How do I turn on pre-roll for playback in Cubase 10? The amount fields are nowhere to be found on the Transport toolbar, and when it’s activated, it doesn’t seem to do anything.

By pressing the pre-roll button (see manual).

Make them visible?

By pressing the pre-roll button (see manual).

I’m following the manual at https://steinberg.help/cubase_pro/v10/en/cubase_nuendo/topics/playback/playback_preroll_and_postroll_c.html, but it’s not working. I activated pre-roll, but it doesn’t do anything. I have the number of bars of count-in set to 2 in the Metronome settings.

Make them visible?

How do I make them visible? When I turn on the Pre-roll & Post-roll on the toolbar, it only shows the Activate Pre-roll and Activate Post-roll buttons. It doesn’t show the amount fields.

I found it. You have to drag that triple-dot thing next to the buttons.

Could not see these using AI. Turns out they are not there by default and you have to enable them using the Setup gear wheel