Precount Metronome Click Not Working

I currently use Cubase Artist 8.5 (8.5.30) with Windows 7 (x64). Other connected devices include a Steinberg UR28M, a Nektar Impulse 49+ and a Presonus Faderport Classic.

All devices work perfectly fine, including all aspects of Cubase Artist 8.5, except for one issue related to the metronome click.

I can get the metronome click to work during “Record” and “Play”, and it can be toggled on or off for each of these modes without any problems. However, I cannot get the metronome click to operate as a precount for recording, even though I toggle the option on and off from the same setup menu where I toggle the metronome to be active for “Record” or “Play”.

I am able to activate and deactivate the metronome click by pressing the Precount On button on the transport panel, or by selecting Precount On from the Transport menu. However, when I access the Metronome Setup window and try the various Metronome and Precount options, including the various Midi Click and Audio Click options, I am not able to get the precount click to work. When I arm a track and hit “Record”, it immediately starts recording, with the metronome click active … but no precount.

In a previous version of Cubase this worked perfectly fine for me. But no matter what I try and where I look, I cannot get the precount metronome click to work when I activate the recording process. I have even rebooted all devices, including the PC, and restored configuration files on the attached devices, with no luck. Outside of completely reinstalling Cubase Artist 8.5, I have no idea where to turn.

Any help would be greatly appreciated, as I like the convenience of the precount feature. Otherwise, I need to create a short midi drum track at the beginning of all my projects to accomplish this precount step, which is inconvenient.

I’m not in front of my Cubase computer at the moment but I remember seeing something in Cubase 7 with this issue. Everything seems to say the click should all be working but there is no click. If you go to the vst connections in the output tab, there is a little column that says “click” just check that column. As I said this was in relation to Cubase 7 but worth a look for Cubase 8.5. I could be wrong, has happened before


Checking that column on the VST connections output tab is what I did initially when I had no metronome click at all. That was a challenge to resolve! Now, the click works, but I can’t get the precount to work, where it clicks for a few measures (user defined) prior to the start of recording.

Thanks for the reply … it might be helpful to others who read this, who can’t get the click to work at all.

Maybe someone has a clue why my precount won’t work.

It’s not the pre roll button on the transport bar is it? That seems to work contrary to the pre count settings in the metronome set up.

I tried working with the pre-roll, and noticed every time I selected it, the precount setting became unchecked … so it didn’t seem to be involved with my issue.

However, on the Transport Menu, I noticed that Use External Synchronization was checked, so I de-selected that … and now the metronome works with a precount for recording!

Not sure how Use External Synchronization got checked to begin with, but I’m sure it’s something I inadvertently did as I worked with this system.

All is good! :smiley: