Precount stopped working?

Running Cubase 6 on Win 7 (64 bit). Precount (||*) is on. Pre-count bars set to 2 in Metronome Setup. No precount - record starts right away at 1. Anyone know what else I need to set for 2 bars of lead in? Thanks.

Me too. Pre-count is on in transport AND in metronome setup, but no pre-count occurs. It just goes right into record.

UPDATE: Nevermind - fixed. I think I had “External Sync” on - probably hit the “T” key thinking it would activate the transport bar. Must RTFM.

No problem here, on Mac.

Try to doublecheck Metronom Setup. What about your Precount Option? Did you set any time (bars), here?
Screen Shot 2012-11-30 at 9.01.41.png