Precount

Hello…
I can’t find what to do to have my project begin after 2 bars of precount.

I activate the metronome with the default pattern
I activate the precount
In the options I put 2 bars for the precount.

What’ next to do to have 1,2,3,4,1,2,3,4, the sounds start at time 1 first bar.

Press play or record.

transport > metronome > count in - set your wanted amount.

it seems you are doing it correctly the way you describe it, is the problem it is only 1 bar no matter what you do?

  1. Count in click for RECORDING = WORKING per settings in Click Options. Also when Activate Count In=OFF it works properly
  2. Count in for playback= NOT WORKING.
  3. Click while playing = WORKING

**Both Activated on the Transport
Activate Metronome Click
Activate Count In

Activate Count In = "Allows you to set the number of bars that the metronome counts in before recording starts."

Helpful hints

  1. Dont start your project at bar 1
  2. Set your Left Locator for playback start point