Preference setting to make curser stationary?

Well, that sort of describes the scene, but actually as the curser reaches mid-screen, the project audio passes beneath it. There was also the ‘F’ key option to turn this on or off but now it does something else. Arrg!

And all of this started as I reinstalled Win7 and Cubase 6.5.5. I thought I had imported my saved keyboard commands but apparently not. I have the ‘tape machine’ style box checked if this makes a difference. Any help would be appreciated, meanwhile I will search past posts…

It’s in the preferences somewhere! Stationary curser, the F key has always toggled the follow song mode as default!

Thank you Split! Yes, finally found in the Transport header, ‘Stationary curser’, as you noted. And, yes, the ‘f’ key does perform typically, always has I see - but without seeing the stationary curser it seemed wrong to me. Ah, back to normal. Err, whatever that is. Thanks again. :smiley:

Normal… :mrgreen:

Tried the stationary cursor a couple of times, always gives me a mild motion sickness :laughing: