Prelisten deactivates after single note in REAPER

When using Backbone (1.5.0.37) in REAPER (6.71), I have to click prelisten again every time after
I play a note (via MIDI or the pad in the GUI).

In Bitwig, prelisten stays active until I disable it which seems to be the normal behavior based on video tutorials.

Is there a way to get prelisten to say active until I deactivate it in REAPER as well?

I’m on Windows 11 Pro

(I made a video to illustrate the issue and uploaded it, but I’m not allowed to include it. Here’s the link

I found a solution, in case anyone runs into the same problem.

In REAPER’s plugin-window, click on the little ‘+’ icon next to the Param button. Then select ‘Compatibility settings’ → ‘Save minimal undo state’.

1 Like

Thanks very much, Held, for providing this solution. I’ve been scratching my head over this issue with Backbone in Reaper for several weeks. I also contacted Steinberg support, but they didn’t seem to understand my email.

PS Your username is appropriate. I live in the Netherlands and speak Dutch. In Dutch, the noun held means hero. You definitely ARE are my hero. :grinning:

1 Like

When I figure something out, I like to post the solution in the hope that it helps someone else, but people rarely let me know when it was useful to them, so I sometimes doubt if it is worth the effort.

So thank you very much for your kind words. I really appreciate you taking the time to let me know my post helped you. :slight_smile:

2 Likes