Preload memory limit

When loading some kits on Groove Agent I sometime get this message;

More preload memory requested than the maximum 1200 MB.
Some samples are not preloaded into memory and, therefore, cannot be played!
Increase the preload limit or reduce the preload time to load the samples.

I read somewhere that it’s done on the Options Page but I have spent some time looking but cannot find it.
Anyone know how to navigate to this page?

Using Cubase Pro 9
options_page.png
memory.JPG

I read somewhere that it’s done on the Options Page but I have spent some time looking but cannot find it.
Anyone know how to navigate to this page?

It is the page on your first picture.
Increase the Max Preload. Yours is currently set to 1200MB.
GA4.PNG.jpg

That’s not my image off my PC. I want to know how to navigate to it.

The options button is highlighted in the first picture. It’s to the top right right under the place that shows you which kit is loaded.

Ummmm yes I know but how to get to this page? This image is a screenshot from somewhere else (not mine). Once I find it I can change what is needed.
I am requesting information on how to navigate there.
Not what to do once I find it.

I just told you
http://i.imgur.com/OjrArZD.png

My Groove Agent 4 options in unavailable for some reason but SE is ok. Thanks