Preload Memory Question

Help someone, Anyone!!

I keep getting the following message:

Q. More preload memory requested than the maximum of 1200MB. Some samples are not preloaded into memory and, therefore , cannot e played! Increase the preload limit or reduce the preload time to load the samples.

What do I need to do to correct this problem?

Sorry I’ve no answer to that …but I’m getting similar message…not just me then! Will post again if I solve it.



you can increase the maximum preload on the options page in the disk streaming section.

I tried that but still same message. Any other possibility ?

Viele Grusse


The problem went away for me after increasing preload memory maximum to 1600. Some of the kits apparently require 1588. It’s surprising to me that more haven’t run into this. I discovered it on day 1 just exploring through the kits.


I got the same Preload Memory message, thanks for the info, I’m going to take your advice.


where do i find the disc streaming section? any guesses how it could be called in german?




same problem…

where can i find the disk streaming section and fix this problem?



Bump. I’m getting this message too. And finding Groove Agent (4) to be very un-user friendly.

It’s at the top of the Options menu.

Thank you. Any other Groove Agent usability tips appreciated. Thank you for that one!!

Hey y’all I’m getting the same error message “not enough virtual memory…” I’ve tried upping my RAM to 5 GBs - did not work. A prior post suggested upping limit to 1,600 to handle groove agent kits. How do I do this?


Where is the disk streaming located?

You can find disk streaming when you open Groove Agent and click on the options button beside Edit. There you can change the max preload vale.


I found that if you increase the disk streaming amount using the up/down buttons you may still get the error as the amount gradually increases until you have achieved the amount you need. Better way is to click and directly type in an amount slightly more than you need, this should solved the issue.