Presets don't show up in browser

I have Padshop Pro (latest version), and some of my presets have gone missing. All Padshop shows is the Granular Guitars & Granular Symphonies presets, but not the Factory, Factory Pro and Zero Gravity presets.

I tried un/reinstalling Padshop, but it made no difference.
I looked in the hard drive, and found all presets in ProgramData/VST3 Presets/…/Padshop, except for Granular Guitars, which is located at AppData/Roaming/VST3 Presets/…/Padshop.

I also tried copying the presets in ProgramData to AppData, but to no avail.

How can I regain access to my presets?

I am using Cubase 9.5.41 (Win10 x64), from a fresh Cubase 9.5 install done a few months ago, with the latest version of Padshop.
I am not sure when they went missing, if it was on the last Padshop update or before that.

I am also missing presets.

Seeing all these other users having the same problem without having received a response highlights how impractical searching this forum is. To put the burden on users to track each VST and preset that may or may not work after an upgrade equates to a bad experience. Bad UX. UX is more than layout of pixels on the screen, more than using a popup to deal with problem situations.

Thanks for chiming in…

So there have been several such cases, but no solution yet on the forum? I suppose I’ll have to contact support and see what they tell me.

I’ll post the answer here.

I have the effect that the Padshop / Padshop Pro / Zero Gravity Libraries show up only in the upper browser, Granular Symphonies only in the lower (don’t have Granular Guitars). A bit confusing - Padshop libraries missing in Padshop browser - but at least I can access them.
Is that how it’s meant to be? Hmmm…

I haven’t checked if they appear on the upper browser; I’ll give it a shot…

All padshop presets are displayed correctly only in the right-zone mediabay.


I can see different filter settings in the above screenshot for the upper browser (Content Set) and for the lower browser (Library Name).
Go and set the filter in the first column of the lower browser to Content Set ( Media > Content Set) and all padshop presets will be visible again.

best regards

I switched browser settings to “Content set” like Gerrit suggested and they reappeared. They didn’t show before under “Library Name”.