Prevent Channel From Muting?

I’m using analog summing, and bringing the summed mix back into a “Print Track” in Cubase 10. In order to hear the summed mix, I have to make sure the “monitor” button is engaged on that track. My problem is, while mixing, if I solo another track, then the “Print Track” is muted(with all the others), and I have to always go back and solo that track in order to hear the soloed track.

Is there a way to somehow “lock” the print track so it stays audible at all times?


Lot of stuff about this and the control room, search the manual for exclusive and for solo.

Might be what your looking for:

Using Solo and Mute
You can silence one or several channels using Solo and Mute.

To silence a channel, click Mute.
Click again to deactivate the mute state for the channel.

To mute all other channels, click Solo for a channel.
Click again to deactivate the solo state.

To deactivate the mute or solo states for all channels simultaneously, click Deactivate All Mute States or Deactivate All Solo States on the toolbar.

To activate exclusive solo mode, hold down Ctrl/Cmd and click Solo for the channel.
The Solo buttons of all other channels are deactivated.

To activate solo defeat for a channel, Alt-click Solo.
You can also click and hold Solo to activate solo defeat. In this mode, the channel is not muted when you solo another channel. Alt-click again to deactivate solo defeat.

I tried the last option using the “solo defeat”, but after enabling it on the “Print Track”, it no longer was passing audio,…I have to have it soloed simultaneously with another soloed track in order to hear the track in question. All other options you listed don’t seem to pertain to my query, which is to have the “Print Track” NOT become muted when soloing another track.


Here a lot of years later, I come to have the same problema, activating defeat in my print track is not letting audio pass when I solo another track. I am stem mastering a bunch of stereo tracks routed to a group track, and that group is then used as input in an audio track I use for placing the reference mix so when I activate or deactivate its input I can compare the stem summing I am working on against the original mix. Than MIX track is routed to another group that I use to add processing in its inserts and then that group channel is recorded in my “Master” track, that is the one which the solo defeat is not making its task. I have to turn off the defeat and solo it manually to get audio from the previous tracks. All the other tracks that are solo defeated let the audio pass, but not the printing track. All the time I need to solo a stem track and it would be sooooo helpful if the defeat in the recording track worked. Any wayaround to this bug? I thing its a bug, or a situtation that has not been tested by the developers.