Print: Default Page format wrong

Hi,

although all of my parts are set up in DINA4, if I go to print-mode, the page setup is set to “US Letter” by default.
Is this a parameter set by Dorico or is it the printer drivers “fault”?

Not a big deal of course to change it manually before printing, but maybe that could be fixed in future versions. THX!

Andreas,

Do a search for “default page” and you will see a lot of discussion about this, including an answer from Daniel.

AndreasB, this bothers me too. Why over here in Europe (when the printer and everything else is configured to A4 paper sizes) in Dorico Print Mode US Letter size appears by default? It even doesn’t matter in which language Dorico has been set up, strange…
Searching the forum will lead to users in the US with the opposite problem, i.e. page size defaulting to A4 as opposed to over there preferred Letter size…

Anyway, I will now try the following procedure to get it fixed (for Europe):

  1. Select one Player in the list of Layout Options.
  2. In Layout Options, in the left pane, select ALL Players.
  3. Under “Page Size” choose “A4”.
  4. At the bottom, pull down the Layout type: menu and choose “Part”.
  5. Click the Apply button in the lower right.
  6. THEN click the “Save as Default” button in the lower left.
  7. Close the dialog.

[edit] these procedures don’t help, they don’t change the fact that US Letter turns up under Page Setup in Print Mode…