Problem creating new folder for project


I am new to Cubase. I keep getting the message “this directory is read only! please select a different location!”
It appears after I have open a new project with Prompt for location clicked, then right clicked on my projects folder to create a new folder for the track. After I have named it and clicked ok I just get this message. The strange thing is is that if I don’t name it it does not appear and a new project is loaded. What am I doing wrong?



Where is your Cubase Projects folder located, please? Desktop of Windows often displays this message. Make sure, you have a permissions to write to this folder, please.

It’s located in my documents. I have managed to create new folders now by not clicking prompt for location and just creating one in the default location (which is the same place anyway) but still have problems if I try to do it manually.


What Cubase version and what system do you have, please?

Exact same problem, really annoying. I used cubase for over 15 years, and it’s the first time it does that.

Win10 64 bit, Cubase pro 8.5


In which parent folder do you create the new one? Isn’t it Desktop?

I have this behaviour, but only since 8.5.20. (or very recently anyway). Definitely no changes to my system unless Windows Updates service has made changes. I am Win10 Home 1511.

I find that if I go: New Project > Empty > Create > New Folder (on my audio drive which has full permissions), provided I rename it and enter within a couple of seconds, it’s ok.

But if I delay say 5 seconds or more it usually throws up a read only flag. Then I have to go to the location, right click Properties and reset the attribute. I know it seems mad, but typing the folder name and entering quickly seems to avoid the issue.

Interesting… Is your “audio drive” a HDD or a SSD?

Hi Martin,

Audio drive is HDD with full permissions, but this happens on my system drive as well - that’s SSD


Do I understand you right, the permission properties really changes? And it depends how long do you stay in the dialog in Cubase?

I don’t know if that’s the case, but if I am quick about retitling the new folder, it works. If I delay, it oftens says read only. It’s intermittent. I just tried and couldn’t reproduce the issue. I’ll ty to make exact note of when and how it happens.

I’m having this same problem and it is intermittent. I just backed up a project and it happened. I then went and did the back up to a different folder and everything worked fine. Total mystery.