Problem exporting in cubase pro


J’essaie d’exporter mes pistes séparées mais mon ingénieur son me dit qu’il y a un souci lors de l’export.

En effet il me dit que ma piste est en multi mono alors que je sélectionne bien stéréo et entrelacé lors de l’export… J’suis perdu pouvez vous m’aider ?


I’m trying to export my separate tracks but my sound engineer tells me that there is a problem during the export.

Indeed he says that my track is in multi mono while I select stereo and interlaced when exporting… I’m lost, can you help me?

Which Cubase do you use (Pro, Artist, Elemtns, LE, AI, …)?
Which OS?
Which audio interface?
Post a screenshot of the problem.

Hello, thank you for your answer!

Cubase pro 12
Windows 11
Komplete audio interface

I can’t get a screenshot right now. I will ask my sound engineer to make one for me.

He tells me that my tracks are not in stereo when I select interlaced stereo.

It might help us if you make a mixdown of one of the tracks that are in question. But only 1 bar or so. Upload it here as an attachement. Should be enough to see whether it is stereo interleaved or dual mono.

When you export, does that create only one stereo file or two mono files ?
I don’t know what you call “multi mono”, but stereo files indeed contain two mono channels for left and right, this is basically how the waveform is displayed when you put it on a track…
Perhaps the problem is your sound engineer :sweat_smile:

That’s the question I’m asking myself too! He tells me that maybe we should change daw ahahah…

When I export this I create only one file. There is only one track…

Sorry I can’t download it here (it tells me I can’t insert a link and when I download it turns into a link

Is your sound engineer using Split Channels on import by any chance ? That’s the only thing that could explain why he’s complaining about the file being “multi mono”, because it creates two separate mono tracks for L and R…

I don’t know what kind of “sound engineer” you got there but I think you should change for someone else. :sweat_smile:

Sorry, my bad. Wave files are not allowed as an attachment.

You can try toggling the options. Maybe that helps.

Here is his answer: never split channel …

If I select “Split channels” for the Mixdown each resulting file will be a mono audio file.
(screenshot from VLC’s codec information)

You can easily check yourself if your files are mono or stereo.