Problem exporting VST to Audio

Hi Cubase Team (Cubase 12 User)

Im working with VST instruments in Kontakt and its cpu use its only 5%!!!
When i export a channel or an audio mixdown, the audio file sounds with little interruptions in some parts. I have tried to export channel by channel (and insiduos work), making Bounce in Track, exporting a single instrument one by one and always the same problem

I didnt have this bug in previous versions of Cubase and my gear is very good machine

Any solution?
Thanks in advance

You could try setting your audio buffer size to something like 1024, and if you’re trying to export using “realtime” turn it off

Also within Kontakt, go to settings > Engine> & change “offline interpolation quality” to “perfect”

& change the “Multiprocessor support” to a higher amount of cores. If the highest is already set, try lowering it and see if anything changes.

If enabled, disable “CPU overload protection” within the same “engine” menu.

not sure if it’ll help but it should do

Qbaked the problem persist

I know i mentioned not doing so, but have you tried turning on realtime export? if you have a good machine itll be useful