Problem: fehlerhafte Darstellung der Mix Console Controls

Problem:
Mix Console Controls werden unter Umständen nach Vergrößern/Verkleinern und Verschieben des Fensters falsch dargestellt

Reproduktion:

  1. in C:\Users<Name>\AppData\Roaming\Steinberg\Cubase 7_64 Datei “Defaults.xml” löschen
  2. Cubase 7 starten, “Andere/empty” öffnen
  3. F3 zum Öffnen der Mix Console
  4. Mix Console Fenster über Griff rechts unten auf 1/3 verkleinern so dass noch die zwei Kanäle und zwei Rackslots zu sehen sind
  5. Umschalt.+F2 zum Öffnen des Dialogs “Fenster-Layout einrichten” und alle noch nicht aktiven Optionen aktivieren
  6. Mix Console Fenster über Griff rechts unten kontinuierlich vergrößern und verkleinern
  7. zwischendurch z.B. die Kanal-Racks deaktivieren, Fensterposition ändern und wieder vergrößern und verkleinern

Fehlerwirkung:
Mix Console Controls werden immer wieder falsch positioniert, haben falsche Größen und normalerweise ausgerichtete Controls sind manchmal sogar gegeneinander verschoben dargestellt. Wird zwischendurch das Mix Console Fenster maximiert verschwinden die Fader Controls auch schonmal ganz
fehler - fenstermodule falsch positioniert.png

Ich hatte mal sowas ähliches.
Schalte doch mal im Console-Fenster bei dem Knopf oben links alles an, also überall ein Häkchen setzen.
Bei mir half das.

Hallo Steinberger,
kann bitte jemand von euch den Bug bestätigen oder ob es schon ein WorkItem in der Pipeline dafür gibt.

Danke

Bei mir passieren leider ähnlich seltsame Dinge - da sind noch ne Menge Probleme drin. Nach solchen seltsamen Verschiebungen crasht C7 beim Beenden regelmäßig.

Sehr schade. Hätte so gerne mal die neuen Funktionen genutzt, aber es wird bestimmt noch mind, ein halbes Jahr dauern, bis man mit C7 wirklich arbeiten kann.

leider auch mit 7.0.3 keine große Verbesserung. Lässt sich relativ schnell wieder aus dem Konzept bringen.
Siehe Screenshot - Fader sind nicht mehr zu sehen. Erst ein verändern der Höhe der Rackmodule oder das Ausschalten des Maximized Modus des Mixers zeigen die Fader wieder.

Zumindest die Kanalbenamung scheint nicht mehr nach unten abgeschnitten zu werden.
Aber insgesamt ist das ganze immer noch eine ruckelige und hakelige Angelegenheit.
fehler v703 - fenstermodule falsch positioniert und fader weg.png

Zumindest ungestört und mit früher gewohntem Grundvertrauen.

Das sehe ich jetzt nach 2 Stunden Arbeit mit C7.03 leider genauso. Durch die ganzen Merkwürdigkeiten habe ich nun z. Zt. insgesamt das Vertrauen zu C7 verloren. Ich blicke bei vielen Dingen nicht mehr, ob das nun ein neues Feature in C7 ist und so gehört, oder ein Bug ist.

Z.B. die fehlenden Controls bei den ChannelStrip-Modulen im Projekt-Inspektor-Bereich (s.u.; ist das so gewollt?), oder die zeitweilig auftretende Beschriftung der Kanäle unterm Kanalnamen mit “Mono” und “Stereo”. Soll das so sein? Und wenn ja: Was hat man sich denn dabei gedacht? Das lenkt das Auge nur zusätzlich ab. Wenn, dann hätte man ein dezentes Zeichen nehmen können, z. B. die schon bekannten ineinander verschlungenen zwei Ringe (Stereo) oder nur einen Ring (mono).

Was bei mir so auftritt:

  • Gitter in Inserts verschwinden beim Darüberfahren mit der Maus
  • MixConsole hat unten keinen Scrollbalken bei älteren Projekten (aus C5 oder C6 übernommen); Scrollbalken lässt sich bisher durch nichts wieder herstellen - sehr nervig!
  • Mixer-Kanäle werden bei jedem wiederholten Öffnen des Mixers im Modus “maximized” über “F3” schmäler
  • nach Fenster-Resize des Mixers gibt es öfters zunächst große leere Bereiche, irgendwann geschieht bei weiterer Veränderung der Mix-Consolen-Fenstergröße ein blockweises Redraw von mehreren Kanälen
  • “Programmeinstellungen - Allgemeines”: “Beim Erstellen neuer Projekte Projekteinstellungen-Dialog öffnen” funktioniert nicht (oder ich verstehe nicht, was das soll)
  • ChannelStrip-Module haben im Projekt-Inspektor-Bereich keine Controls, nur an/aus oder Modul löschen (oder gehört das so?)

Diese Dinge waren mir jetzt mal spontan aufgefallen.

Und dann noch dieses ewige Zwangslöschen der Programmeinstellungen, wenn irgendetwas nicht funktioniert. Jedesmal verliert man seine Farb- und sonstigen Einstellungen. Das nervt echt. Der Gedanke, dass man nun auf ein weiteres, dringend notwendiges Wartungsupdate nochmal 2 Monate warten muss, hebt auch nicht gerade meine Stimmung. C7 scheint ja nun zur Dauerbaustelle zu mutieren.

the.slider wrote:
Der Gedanke, dass man nun auf ein weiteres, dringend notwendiges Wartungsupdate nochmal 2 Monate warten muss, hebt auch nicht gerade meine Stimmung. C7 scheint ja nun zur Dauerbaustelle zu mutieren.

Hi slider,
in der 7.03 hing auch meine ganze Hoffnung, bei immer hin fast 70 behobenen Problemen waren meine Erwartungen da schon recht hoch, aber leider fallen mir beim arbeiten immer wieder neue Bugs auf, die einfach nerven.
Zum Beispiel der dritte von dir angesprochene Punkt war doch vor dem Update .03 noch nicht, oder?
Eigentlich hatte ich geplant mal mein Windows neu aufzusetzen, wenn die 7.03 gut funktioniert, aber das ist ja jetzt leider nicht der Fall :frowning: Schade Steinberg, so etwas bin ich eigentlich nicht von euch gewohnt - mit Cubase 5 und 6 konnte man schon von Anfang an gut arbeiten.

Mir ist übrigens gerade ein Bug im Steinberg Hub aufgefallen. Wenn der Hub mehrmals aus einem Projekt heraus aufgerufen wird gibt es in der rechten Sparte mit den News einen heftigen Grafikfehler. Wenn man dort dann runterscrollt sieht das so aus:
http://www.steinberg.net/forum/download/file.php?mode=view&id=4963
Hub Bug.PNG

Da bin ich mir auch ziemlich sicher.

Und die verschwindenden Unterteilungslinien sind natürlich auch neu, weil die Linien ja insgesamt neu sind. Aber mir ist unbegreiflich, wieso sogar neue Dinge so buggy sind. Da scheint bei SB Überforderung zu herrschen.

Oje, dass sieht ja heftig aus.
Was ich inhaltlich bei dem Hub auch noch störend finde, ist, dass die “News” auf ewig stehen bleiben, auch wenn es schon lange keine mehr sind. Da geht einem dann der Überblick verloren, ob es was wichtiges Neues gibt.

Ein paar Anmerkungen:

  1. Von SX3 -C5 übernommenen Projekte nach C7 , bei mir erstaunlich gut übernommen. Ab und zu kleine
    Problemchen, falsche Markerfarbe etc.
    MixConsole zeigt sich aber auch hier mit verschwundenem Scrollbalken bzw. Kanalnamen.
    Lösung: In der MIxConsole die Option “Bilder” anklicken, dann kommt alles korrekt zum Vorschein.
    Zum Teil eine dauerhafte “Funktion” bei mir, passiert eben immer mal. Nervend.
  2. Steinberg Hub
    Den Fehler mit den netten großen Schriften taucht direkt am Anfang nach dem Start auf.
    Aufgefallen ist mir, wenn man geügend Zeit lässt (ca. 2-4 Minuten), dann sind die Schriften korrekt dargestellt.
    Wohl ein Initialisierungsthema, unfein.
  3. Gitter in Inserts verschwinden beim Darüberfahren mit der Maus
    Ist auch in 7.0.3 immer noch so.

Mein Fazit: Die MIxConsole ist grafisch leider noch nicht ausgereift. Ich mische damit mittlerweile schon einige Wochen, Abstürze habe ich keine mehr zu vermelden, aber die grafischen Exkursionen im Reich der Chaostheorie ist nicht so meins :mrgreen:

An das Steinberg-Team:
Habt Ihr auf Euren Rechner auch diese Problematik (Windows und/oder Mac), muss man wieder die default.xml löschen, oder gleich den ganzen Benutzereinstellungen-Pfad umbenennen (dafür müsste ich einen Preis mittlerweile bekommen, für tausend Mal umbenennen, einen schönen Brunello di Montalcino, das hätte was :mrgreen:

Danke für den Tipp!

Ist das nicht neu seit 7.0.3? Ich hatte das vorher noch nicht bemerkt.

the.slider wrote:
Was ich inhaltlich bei dem Hub auch noch störend finde, ist, dass die “News” auf ewig stehen bleiben, auch wenn es schon lange keine mehr sind. Da geht einem dann der Überblick verloren, ob es was wichtiges Neues gibt

+1, finde ich auch. Die wirklichen News könnten vielleicht etwas hervorgehoben werden. Aber ich finde sowieso, der HUB noch nicht wirklich ausgereift ist. Was hat das zum Beispiel für einen Sinn, dass das Fenster immer im Fullscreen Mode ist, wenn dann um den HUB herum nur dieser grauer Hintergrund ist? Ich hätte lieber meine Taskbar wieder. Und auch was das grafische Layout und das Handling angeht wirkt das noch etwas unfertig. Für mich wirkt das generell so, als ob das mal schnell in ein paar Stunden gemacht wurde…
Da gefällt mir die Studio One Start Page um einiges besser…

Mit den Gittern verschwinden, war in 7.0.2 auch schon, ob in 7.0.1 habe ich schon vergessen… :wink: