Problem installing Cubase on Windows 10

Hi,
I have installed Cubase successfully a dozen times at least, but now I have problems with Cubase AI 10 on Windows 10.
I am doing this Steinberg setup at a primary school, to help the kids produce music. I work for free.
After the Cubase installation, I get:

Cubase LE AI Elements 10.exe - System Error

These files are “missing…”

MSVCP140.dll
CONCRT140.dll
VCRUNTIME140.dll
MSVCP140.dll

  • searching for the files, I find they are present but it still doesn’t work.

I have enabled the “hidden” Administrator account, but don’t know how to log it on. A friend said this depends on how the (networked) system is set up.
The idea is that running the install as the Administrator might fix the problem.
This is the first time I’ve had a more-than-five-minutes problem with either Steinberg or Native Instruments. The Germans have let me down.
Unless, of course, I have let myself down…
Hilfe !!!

Hi and welcome,

Make sure your system is up-to-date. Make sure the proper Microsoft Redistributable is installed. Make sure you are in installing Cubase with Administrator permission.

Thanks Martin,
I will uninstall and re-install as described…

Has this been resolved?
I am having the same issue with mine, although it was working fine before so i don’t think it is any system issues.

is this problem solved?
i am having the same issue . some one give me a hand?

Hi and welcome,

Do you have the right Microsoft Redistributable installed, please?

I have the same problem and it disappoints me so much. And all this installation for UR44C takes so much time …
I read comments that Cubes is overcomplicated and better to try Ableton, Logic Pro or others but to be so complicated at installation ???
Steinberg and Microsoft make software so long time and still can not make smooth intallation …
I only have obscene comments.

So, I supposed I successfully installed Cubase LE AI on my Win10 x64 as administrator.
After first start I have 4 error windows saying that Cubase LE AI can not find MSVCP140.dll, CONCRT140.dll, VCRUNTIME140.dll and VCRUNTIME140_1.dll
Microsoft Visual C++ 2015-2019 Redistributable (x64) was installed by Steinberg Download Assistand Installer during Cubase installation as well as other MS VC++ packs.
Explorer found all these dll’s in SysWOW64 and other directorier. Hey Cubase, are you blind?
Reinstallation naturally didn’t help at all, but I tried it.

So, what next?
What glasses should I pull on Cubase LE AI that it could find these dll’s?

1 Like

Hi,

Could you try to start Cubase as administrator, please?

Martin, I entered Windows as administrator so all I do - I do as administrator.
I specially started Cubase as administrator and have the same result.
Dll’s not found.

Do you have any other tips?

you have to use a Windows 10 64bit
32bit is no longer supported

If you carefully read the message on 08/14/2020, then it says that I have Win 10 64 bit.
Any other tips?

Hi,

Could you try to install the Microsoft Redistributable manually?