Problem loading saved project

Not at all sure what has happened here, buta project I have been working on has stopped loading.
It gets to the point where the screen should be displayed, just after “loading Mixer” (which seems to work, according to my ID console) yet all that happens is a freeze and the spinning hourglass.
Task Manager says “not responding”.
What did I do?
Any help gratefully appreciated

Whenever we see this, then it’s because a “link” is broken.
I.e. a share or other disc where content is stored, that is offline.
(For example, Speakerphone that looks for it’s content)
At that point, the OS (and Nuendo) search/try to re-establish the link for minutes.
I have been looking for a way to reduce that time, but haven’t found a solution yet.


It could also be a problem with your RAM, I once had exactly the same problem with a session under WinXP.

Windows/Nuendo needs a quite big RAM-Peak (I guess it’s for graphics?) when displaying the project window after loading the project. If your loaded project (incl. plugins etc) is already near the 2GB-RAM-limit, then there isn´t enough RAM for this display-peak, and Nuendo crashes.

I just went to a Win7-DAW with more accessible RAM, opened the npr without any problem(!), kicked out some plugs and VSTis, and then went back to my old XP/2GB-RAM-DAW. It worked!!

But that was in fact the last project before switching to Win7 completely…

( :bulb: …just wanted to try out one of the new smileys… :wink: )

I had also this trouble with large RAM eating plugins…

Thanks for all the pointers, Guys.
Will just let it sit there, I think, and see what happens this time…

It’s not RAM - I have 5 instances of the old A1 synth running, a few plugs and that is all.
Will report back - but it should open eventually, right?

Nope, just left that sucker for 10 minutes and no dice.
The WK console comes up, mixer appears to load but the actual windows just don’t appear.
I do not understand why this has happened - nothing, nothing at all - has changed

The only “out” is task manager, which shows under 1.3Gb RAM in use (which is a hell of a lot considering the size of the project) and Nuendo as “not responding”.
I have to crash the computer to get back to desktop.

Problem solved.

It turned out to be a bad plugin.
I had tried to load a frippertronics delay, and forgot this did not work at the time.
Loaded the frame into the x64 system, which loaded it without any plugin errors of course as they were not installed.
As soon as I saw the Elottronix XL 1.4, I remembered.
So - Dodgy Plugin it is.