Problem managing Neural Dsp Midi and Routing Insert plugins

Hello, congratulations for your work!
I’m back in charge of Midi management and routing of Neural DSP plugins with my guitar.
Maybe I’m using VST Live wrong? If you have any suggestions I’m ready!
Consult my screenshots to understand my Midi and Routing management problem.
If it’s an upcoming release do you have a date before JUNE 2024?
Patrick from France


first question : Are you running the latest version (1.40.63)? You can download it here. Maybe that should already help …

… because I tried to reproduce your problem

  1. Start New Project
  2. Menu / Part / Cream Global Layer
  3. Add Stack to Global Layer
  4. Add Built-In Plug-In Flanger to “Slot_1”
  5. Add Built-In Plug-In PingPongDelay to “Slot_2”
  6. Add Built-In Plug-In Vibrator to “Slot_3”
  7. Route Audio Input to Global Layer
  8. Deactivate all Plug-Ins
  9. Enable “PingPong Delay” from “Slot_2”

The Plug-In works as expected.

Then you are describing that the CPU collapses. Do you other Instruments and Plug-Ins running in other songs and parts? That might explain your high CPU usage.

And you are looking for Actions to enable/disable Slot-Plug-Ins? What about this?

See you,