Problem mit der 64bit Version Cubase 6

Hallo,

ich habe mir ein frisches 64bit System eingerichtet und freute mich auf die Vorteile. Leider macht Cubase große Probleme. Die Asiolast ist schnell extrem hoch, obwohl der Prozessor kaum was anzeigt. Das Programm stürzt auch schnell ab ohne das ernsthaft Leistung gefordert wäre.

Alle Analysen und Benchmarks deuten auf ein intaktes System hin. Wavelab läuft auch in 64bit bisher ohne Probleme. Heute habe ich mal Cubase 32bit installiert und auch das tut es ohne Probleme.

Hat jemand eine Idee, warum die 64bit Version so zickig ist?? Hatte es sowohl bei Cubase 6, als auch bei 6.5…

Vielen Dank für eure Hilfe!

Gruß
Marius

Hallo,
es wäre sicherlich hilfreich, wenn Du folgende Informationen hinzufügst:
Prozessor?
Betriebssystem?
Größe des Arbeitsspeichers?

Gruß

Das liegt einfach an deinen Plugins und der VSTBridge.
Ich benutze deshalb lieber die Cubase 6 32Bit unter Win 7 64Bit und jbridge mir Kontakt 5 etc. dann auf 32Bit und kann dann den vollen Arbeitsspeicher nutzen.
JBridge ist einfach ein noch unverzichtbares Tool, welches nur 15Euro kostet.

Hallo,

ich nutze:
Intel i7-3930k
Intel DX79TO Mainboard
16 GB RAM

Nach vielen Experimenten habe ich den Eindruck, dass der Firewirecontroller das Problem ist…
Ich werde noch etwas Zeit brauchen um das Problem weiter einzukreisen… :frowning:

closed

Ah… gestern Nacht habe ich noch ein BIOS Update getestet. Jetzt laüft das Cubaseprojekt schon seit einer halben Stunde ohne Probleme im Kreis. Sonst war immer nach wenigen Minuten Schluß. Hätte ich auch früher testen können. Ich hoffe, dass es das war…

An 32bit Plugs nutze ich eigentlich nur noch die UAD-2 und die Waves-Sachen. Die UAD-läuft jetzt in Cubase 64 erst mal ohne Probleme. Dafür zeigen sich die Waves gar nicht.

Wie unproblematisch ist die JBridge denn? Gebe ich dem einen Versuch oder beiße ich lieber in den sauren WUP-Apfel und installiere die neue Waves 9 Version in 64 bit?

closed

Hi Sirajan,

vielen Dank für die ausführliche Beschreibung!
Ich denke ich werde erst mal versuchen da drumherum zu kommen. Klingt ja doch recht hampelig :slight_smile: Waves werde ich mal updaten und die UAD läuft auch so gut. Dann lass ich mich mal überraschen, wie das erste große Projekt auf dem neuen Rechner läuft und dann sehe ich weiter…

Danke!

Oh, ich Ungläubiger…!
jBridge sind doch super investierte 15€ und eigentlich ist es sehr simpel. Danke für den Tipp!

Ich hänge mich mal in diesen Thread rein.
Ich habe ähnliche Symtome (Abstürze und einfrieren usw.) wie oben beschrieben (Version C6.51/Win7 Prof./I7-2600/8G Ram/ UAD-2 Duo+Solo/ TC Powercore Express)
Mit 6.5 scheint es etwas besser geworden zu sein.
Jedoch bei dem Benutzen eines neuen plugins oder dem duplizieren einer Spur, treten nach wie vor so einige Abstürze auf. Das ist sehr ärgerlich.
Beendet man nach dem Absturz/Einfrieren den Prozess “vstbridge” mittels Task Manager, so kann man zumindest dann noch das aktuelle Projekt und C6 “normal” speichern und beenden. Aber das ist keine Lösung, sondern nur ein ganz schlechter workaround.

Mit jbridge habe allerdings noch viel schlechtere Erfahrungen gemacht. Neben dem “Verzeichnis und Plugin” Chaos, kann ich C6 häufig nicht einmal starten.

Ich bin im Moment etwas ratlos.

Topo :sunglasses:

closed

bei mir genausso. Hab heute mal installiert, weil ich Probeme mit Cubase hatte (siehe anderer Thread). Nach der Installation von JBridge konnte ich Cubase nicht mal mehr starten.

Moin zusammen,

achtet bei einer frisch installierten Windows-Version darauf, dass ihr in den Energieoptionen den Wert von “ausbalanciert” auf “Höchstleistung” setzt.

Cubase ohne JBridge geht nicht…

Mann muss natürlich die original “vst.dll Pfade” aus Cubase entfernen, bevor man den “gebridgen Pfad” hinzufügt, vl. stürzt Cubase deshalb mit JBridge ab…

und falls man mehr als 64 Stück “32Bit Plugins” lädt (im falle das man zB: versehentlich 32Bit zu 32Bit plugins wrapt) stürzt cubase auch ohne jegliches zutun selbständig ab… http://steinberg.net/forum/viewtopic.php?f=28&t=22481

Nur (zu Backbeat): Nein, das ist meiner Erfahrung nach ein oft behaupteter Trugschluss, dass jBridge die volle Speichernutzung für 32 Bit Anwendungen bringt. Die Abstürze hören auf und es wird vielleicht etwas mehr Speicher genutzt, aber nicht der volle.
Guck mal wirklich nach, im Geräte Manager siehst du es ja. Wahrscheinlich werden auch mit jBridge keine 4 GB tatsächlich benutzt, so war es jedenfalls bei mir. Aber die PlugIns funzen damit endlich.
Wenn Du aber mit jBridge nicht nach 32Bit Host, sondern nach 64 Bit brückst, geht es meinem Eindruck nach um einige besser.

Definitiv habe ich schon 7GB für ein 32Bit Cubase 6 Projekt ausgenutzt.
Du musst im Taskmanager noch den durch auxhost.exe benutzten Speicher dazurechnen.
Das ist der jBridge ausgelagerte Prozess in dem das Plugin läuft.

Mit jBridge muss man manchmal noch etwas nachhelfen, damit es läuft.
Bei einigen Plugins ist es nötig in den Settings von jBridge noch etwas zu ändern (Performance Mode etc. ).
Ich habe z.B. nur die grossen Plugins gejbridged.
Bei mir Kontakt 5, Kore 2, Maschine, Addictive Drums, Halion HSO .
Bei Kontakt 5 hat er nach dem jBridgen leider nur die original dll erkannt und die Kontakt 5.32 nicht.
Nach einem Umbenennen der original Dll in Kontakt5 und dem editieren der Kontakt 5.32.txt (jBridge Datei) wird nun die jBridge kontakt 5.32 erkannt.
Ich musste nur den Pfad in der Kontakt 5.32.txt auf die umbenannte Kontakt5.dll lenken.

Ich kann nur empfehlen vorher einen Backupordner des VSTPlugin-Verzeichnisses anzulegen, falls man mal etwas falsch macht.

hi backbeat

verwirrtguck


Kontakt 5 installiert sich doch meines Wissens doppelt, als 32Bit- und als native 64Bit Version, oder?
64-bittig unter VstPlugIns in ProgramFiles als auch 32-bittig im VstPlugIns- Ordner in ProgramFiles(x86).
Ordner, die nicht da sind, werden bei der Installation ja auch zur Not gebildet…

In diesem Fall würde ich für das 32Bit Cubase die 64bit Kontakt.dll mit jbridge bzw. jbridger nach 32 Bit brücken.
In Windows XP-, Vista- oder 7 x64 hast Du dann auf jeden Fall fast deinen gesamten verbauten RAM für Kontakt zur Verfügung, so dass der Sampler sehr komfortabel Sounds laden kann.
Oder meintest Du das auch?
In dem Fall nutzt Du natürlich meines Wissens unbegrenzt RAM, weil das PlugIn selbst ja als 64Bit Anwendung läuft.
Ich mache das jedenfalls so mit mit meinem Drumsampler, das ist BFD 2.3 als 64 Bit Anwendung. Läuft sehr, sehr gut.

Ich verstehe was jbridge macht so, dass es neben dem Cubase- internen VSt- Host als Rahmen für die Plugs einen zweiten Host namens “auxhost” stellt, der auch als Rahmen für PlugIns fungiert und diese in den Cubase- internen VST- Host brückt. Nur ist dieser zweite Host im Gegensatz zum 32Bit- Cubase- internen eine native 64Bit- Anwendung.
Das hat den Effekt, dass einerseits 64bit- PlugIns betimmungsgemäß und problemlos im 32Bit Hostprogramm funktionieren, und 32bit PlugINs jeweils einzeln soviel Speicher nutzen können wie sie als 32 Bit Anwendung eben nutzen können, was normalerweise meines Wissens maximal 2 Gb sind. Normalerweise müssten sich alle PlugIns diese 2 Gb teilen.

Aber das ist nur ein Bild, das ich mir für mein Verständnis gemacht habe. Ich weiß nicht, ob das wirklich so ist. Wer es besser weiß möge mich gerne korrigieren.

LG
sirajan

P.s.:

@Backbeat: Was für ein überflüssiger Umstand…

Selbstverständlich gehört die Original DLL vorm Brücken mit jBridge in ein Verzeichnis das Cubase gar nicht lädt, was gibt das denn sonst für ein Totalchaos…

Niemals die gebrückten Original- DLL´s in einem PlugIn- Ordner lassen, den Cubase lädt !!
Das kann doch gar nicht funzen, denn dann versuchen Cubase und jBridge dieselbe DLL zu laden. (Die von jbridge erstellte ist keine vollwertige DLL- Datei.)

Außerdem sollten die PlugIns vor dem Brücken mitjbridge verschoben werden.
Wenn man das falsch gemacht hat, nicht schlimm, dann kann man einfach die von jbridge erstellten Dateien löschen und das Brücken mit jbridger nochmal wiederholen. (zur UNterscheidung beim Löschen: Die von jbridge erstellten DLL´s enden mit -.32.dll oder -.64.dll)
Falls nötig kann man den Ordner mit den Original DLL´s unter “Geräte/PlugIn Informationen/VST2-PlugIn-Pfad” entfernen.

Erstaunlich dass Dein System so überhaupt Projekte lädt ohne abzustürzen…

LG
sirajan

Ob es besser ist ein:
32Bit Plugin in einer 32 Bit bridge (welche von windows auf x64 gebridged wird)
als ein
64Bit Plugin in einer 32Bit Bridge mit einen 32Bit host (welches von windows auf 32 Bit gebridged wird)
ist i.d.R. performance Technisch relativ egal.

Traurig ist es halt wenn man:
64Bit Plugin in einer 64 Bit Bridge auf 64Bit Cubase laufen muss…


Hoffe ich verzapfe jetzt keinen shice.


Lg

64Bit Plugin in einer 64 Bit Bridge auf 64Bit Cubase laufen muss…

64 Bit Plugins in der Cubase 64 laufen natürlich ohne Bridge.
Der Grund warum ich immer noch an der 32Bit Cubase hänge ist, das sie wesentlich performanter mit 32Bit Plugins läuft.
Ich benutze sehr gerne Plugins wie Bootsy oder auch Ampsims/Cabsimus die alle 32Bit sind.
Wenn ich diese in der 64Bit Cubase Bridge laufen verbrauchen sie ca 40-50% mehr CPU als in der 32Bit Cubase version.
Wenn ich sie mit jBridge auf 64Bit bridge sieht das ganze etwas besser aus, jedoch verbrauchen sie dann trotzdem noch etwas mehr als in der 32Bit Cubase.

Insgesamt habe ich keine Nachteile mit der Cubase 6 32 Bit mit jBridge sondern Vorteile (Performance).

Kontakt 5 installiert sich doch meines Wissens doppelt, als 32Bit- und als native 64Bit Version, oder?
64-bittig unter VstPlugIns in ProgramFiles als auch 32-bittig im VstPlugIns- Ordner in ProgramFiles(x86).
Ordner, die nicht da sind, werden bei der Installation ja auch zur Not gebildet…

Du hast recht! ich habe dort wo es 64Bit Plugins gibt diese natürlich für die 32bit Cubase gebridged!
Ich habe aber lange Zeit “nur” mit der 32 Bit Kontakt gejbridged gearbeitet.
Diese konnte wirklich bis 4Gb in der Auxhost adressieren.

mir kommt es vor nahezu gleich wie mit 32Bit Cubase… nur hab ich den eindruck dass die 64Bit version doch stabiler rennt (vl. weil ich “alle” VST32Bit gebridged habe)…




Weißt du zufällig wie man eine ICON-Qcon (mackie control) als QC verwenden kann, wenn ich deine GR von Recording.de einbinde funktioniert es nicht… (nur ganz unterer wertebereich “wählbar”…) manchmal geht dann learn nicht mehr (wenn ich versuche die QCON als GR einzurichten unabhängig von deinen .xml),gibt es irgendwelche flags zu setzen oder so?

Lg


EDIT: Backbeat hat mir bereits per PM geantwortet. Anscheinend war ich gestern einfach zu blöd oder irgendwas hat gesponnen… falls ich’s doch nicht schaffen sollte meld ich mich wieder…

ausserdem hab ich sein xml hier, und nicht bei recording.de runter geladen…
https://www.steinberg.net/forum/viewtopic.php?p=142582



FORTSETZUNG: Man muss Cubase neustarten nachdem man den Eintrag " Mackie Control" unter “Geräte konfigurieren” löscht, sonst ist der Controller auf spuksamer Art und Weise nicht benutzbar.
Zwar als Generischer Controller oder Quick Controls anlernbar e.t.c. funktioniert aber nicht…