Problem mit Kopfhörer

Hallo,

ich bin Anfänger mit Cubase (LE 9.5 64 Bit, Betriebssystem Windows 10) und habe das Problem, daß ich Audio-Spuren nur über den Computerlautsprecher höre, aber nicht über den Kopfhörer. Bei Midi-Spuren ist es genau umgekehrt: die höre ich über Kopfhörer, aber nicht über den Computerlautsprecher.

Was muss ich machen, damit ich auch die Audio-Spuren über Kopfhörer höre ? In den Handbüchern und in Video-Tutorials habe ich zu diesem speziellen Problem nichts gefunden.

Viele Grüße

Welcher ASIO Treiber ist im Menü Studio / Studio-Einstellungen /Audiosystem ausgewählt?
Wo genau sind Kopfhörer und Lautsprecher angeschlossen?

Im Menü Menü “Studio / Studio-Einstellungen / VST-Audiosystem” ist folgendes eingestellt:

Generic Low Latency ASIO Driver, E/A Out Speaker (Realtek® Audio) 1 und 2 (beide sichtbar und aktiv)

Die Kopfhörer sind am Kopfhörereingang des Notebooks (kleine Klinke) angeschlossen, ein externer Lautsprecher ist nicht angeschlossen. Es handelt sich um den notebook-internen Lautsprecher (den ich eigentlich gar nicht hören will).

Auf welchen MIDI-Ausgang sind denn die MIDI-Suren geroutet?
Auf ein (oder mehrere) VSTi(s) oder auf den Windows-eigenen Synth (“Microsoft Wavetable GS Synth”)?

Im letzteren Fall würden die Signale der Audiospuren wirklich völlig andere Wege gehen als die MIDI-Signale. Du müsstest auch eine deutliche Zeitverschiebung zwischen beiden hören.
Das wäre eine mögliche Erklärung für das geschilderte Verhalten. Die Lösung wäre dann aber in den Windows-Sound-Einstellungen zu suchen und nicht bei Cubase.
Den Windows-Synth solltest Du aber möglichst vergessen! Es gibt den schönen HALion Sonic, der klingt viel besser.

Wenn Du die MIDI-Spuren auf VSTi-Instrumente geroutet hast, wie es eigentlich sein soll, müsstest Du mal schauen, auf welchen Audioausgang diese geroutet sind - auch im Vergleich zu den Audiospuren. Das kannst Du z.B. im Mixer unter dem Routing-Tab sehen. Wenn Du keine Gruppenspuren verwendest, müssten alle Audioausgänge auf den “Stereo-Out” von Cubase laufen. Dann werden sie auch gemeinsam wiedergegeben.
Dass Du das Ausgangssignal über die Lautsprecher hören kannst, ist wiederum eine Windows-Einstellung.

Ich hoffe, damit kommst Du erstmal ein Stück weiter :sunglasses:

Danke, langsam fange ich an, das zu verstehen.

Beim Routing zeigt der Mixer in der oberen Zeile “All Midi Inputs” sowohl bei den Midi- als auch bei den Audio-Spuren. In der Zeile darunter steht bei den Midi-Spuren “Microsoft GS Wavetable Synth”, bei den Audio-Spuren “Stereo Out”. Wenn ich die Midispuren auf “01.HALion Sonic SE Midi” stelle, höre ich diese auch nicht über Kopfhörer - so wie Du vermutet hast. Gibt es einen Unterschied zwischen “01.HALion Sonic SE Midi”, “02.HALion Sonic SE Midi” und “03.HALion Sonic SE Midi”?

Im Youtube Video “Cubase Praxis Tipps” von Holger Steinbrink zum Thema “Arbeiten mit MIDI-Files” habe ich erfahren, dass man beim Import von Midifiles unter “Datei / Programmeinstellungen / Midi / Midi-Datei” als Ziel “HALion Sonic SE multi-timbral” einstellen soll. Mir wird aber nur “Midi-Spuren” angeboten. Muss man da irgendwo noch Voreinstellungen machen?

Ich vermute mal, dass diese Einstellung auch Auswirkung auf den Export ins Wave-Format hat, denn beim Ausprobieren habe ich gemerkt, daß Audio-Spuren im Export enthalten sind, Midi-Spuren aber nicht - die gehen dann wohl beim Midi-Export auf einen externen Klangerzeuger. Ist das korrekt?

Ich möchte das Midifile als Playback zum Singen benutzen und diese “Begleitung” auch mit der Singstimme exportieren (zum Brennen auf CD). Daher ist es natürlich wichtig, dass es auch nachher im Wave-File hörbar ist. Was muß man dazu beachten?

Es sind unterschiedliche Instanzen des gleichen Instruments.
Eine Instanz hat 16 Slots, kann also max. 16 unterschiedliche Instrumente, ganannt “Programs”, laden.
Mit jeder weiteren Instanz können 16 weitere Programs geladen werden.
Da ein Standard-Midifile max. 16 MIDI-Kanäle anspricht, würde eine (multitimbrale) Instanz von HALion Sonic SE also dafür ausreichen. Diese müsste im VST-Rack geladen sein (Taste F11 oder rechte Zone).

Der bessere Weg ist aber, statt MIDI-Spuren Instrumentenspuren zu verwenden. Jede Instrumentenspur beinhaltet eine eigene Instanz eines VSTis. Damit ist man deutlich flexibler, und performanter soll das auch noch sein.

Möglicherweise liegt das an Deiner Cubase-Version ? Bei mir (Pro-Version) kann ich “HALion Sonic SE multi-timbral” auswählen.
Wie oben schon angedeutet, kannst Du aber die Instrumentenzuordnung auch manuell machen.
Du musst nur dafür sorgen, dass jede MIDI-Spur einem eigenen Program zugeordnet wird, das wird über die unterschiedlichen MIDI-Kanäle bzw. über eigene Instrumentenspuren realisiert.
Wenn Du das Prinzip verstanden hast, ist alles ganz easy :wink:

MIDI-Spuren kann man nicht exportieren, richtig.
Aber die Audioausgabe der zugehörigen internen Instrumente, z.B. HS SE, kann man natürlich exportieren.
Am besten, Du exportierst zum Anfang den gesamten Mix, d.h. das Stereo-Out-Signal. Da ist alles dabei, außer der externe Microsoft Wavetable Synth.
Den würde ich aber wie schon mal gesagt sowieso nicht nutzen.

Der HALion Sonic SE kann ebenfalls als vollwertiger GM-Klangerzeuger genutzt werden, der auch die Programmwechselbefehle aus dem MIDI-File versteht.
Dazu musst Du im Bereich “Options” / “Global” unter “Program Changes” den GM-Mode einschalten!

Ich glaube, da muss ich jetzt erst mal drüber nachdenken - verstanden habe ich das noch nicht.
Meine Cubase Version ist 9.5 - da sollte ich vielleicht mal über den Kauf von Elements 11 (oder Update??) nachdenken.
Danke erstmal !!!

Die Fragen, die Du hier gestellt hast, werden auch mit Cubase 11 nicht anders beantwortet, von der generellen Herangehensweise hat sich nicht viel geändert.
Ein MIDI-File mit dem HALion Sonic zum Klingen zu bringen und dazu eine Audiospur mit dem eigenen Gesang aufzunehmen, das funktionierte so ähnlich auch schon vor 20 Jahren.

Aber ich möchte Dir ein Update nicht ausreden! Einiges hat sich seit Version 9.5 schon deutlich verbessert!

Hattest Du Dir das Video mal angeschaut?
https://youtu.be/zGn0NYSE8Uc

Ja, das Video habe ich mir angeschaut, da hatte ich ja die Info über “HALion Sonic SE multi-timbral” her.

Ich komme immer noch nicht klar, habe jetzt aber das TASCOM Series 102I installiert und teste damit ein wenig. Werde mich bestimmt nochmal melden, wenn das auch meine Probleme nicht löst.