Problem nach Update Halion Sonic SE

Ich arbeite mit Cubase 9.5 Pro, hier ist ja der Halion3 SE enthalten.

Aufgrund der Steinberg News vom 25.01.2018:
„Wir freuen uns, die Verfügbarkeit des 6.1 Updates für HALion und des 3.1 Updates für HALion Sonic und HALion Sonic SE bekannt zu geben. Die Updates beinhalten einige Optimierungen für die Erstellung von Sound-Libraries und beheben diverse Fehler in verschiedenen Bereichen der Software.“
habe ich den auf dieser Seite verlinkten Download Halion Sonic 3.1 heruntergeladen und ausgeführt. Ein Download für SE war dort nicht verlinkt.

Nun habe ich ein Problem. Beim Start von Cubase erscheint folgende Meldung:

Content-Dateien konnten nicht gefunden werden. Es wurden keine Lizenzen gefunden oder die Lizenzen sind abgelaufen:
HALion Sonic Factory Program Presets 01
HALion Sonic Factory Program Presets 02
… und 12 weitere Einträge.

Per Wiederherstellung (W10pro) bin ich bereits auf einen Punkt vor dem Update gesprungen. Hat jedoch das Problem nicht gelöst.
Wie bekomme ich diese Meldung wieder weg?

Du hast Halion Sonic 3.1 installiert, die gößere Version.
Dann darfst Du Dich aber nicht wundern, wenn Cubase meckert, denn Du hast keine Lizenz dafür.
Du hättest auf
https://www.steinberg.net/index.php?id=downloads_halion_sonic_se_3&L=0
dem Link für die Vollinstallation folgen müssen, um eine Lizenz für Halio Sonic SE3 zu erhalten.
Wenn Du HSSE3 bereits mit Cubase hast, reicht das Update.
Den Halion Sonic würde ich deinstallieren, dann sollten auch die Presets usw. weg sein.

Ich habe auch eine Lizenz für Halion Sonic SE 3, ist auf meinem eLicenser. Aber den Halion Sonic 3 (ohne SE) kann ich nirgendwo finden und somit auch nicht deinstallieren.

Hast Du denn auch den Hinweis beachtet und den Content Updater nach dem Halion Update laufen lassen ?

Hallo micro,

ich habe gestern auch den gleichen Fehler gemacht und die Halion Sonic 3 Update installiert.
Auch mein Cubase ist jetzt defekt.
Hast Du inzwischen schon eine Lösung für das Problem gefunden?

Natürlich habe ich auch mit der Windows Wiederherstellung probiert. Auch Cubase neu installiert. Hat beides nix gebracht.

HILFE!

Hallo mattes,

leider nein. Hoffe immer noch, dass mal ein Steinberg-Mitarbeiter Erbarmen zeigt und einen Lösungsvorschlag macht.

Problem sind zwar nur einige Klicks (wegklicken der Meldungen), ist jedoch trotzdem sehr lästig. Zumal der Grund für die Falschinstallation überwiegend bei Steinberg liegt.