Problem recording 8 tracks using Zoom R16 template

Previous 8 track recordings on LE5 have been successful

For the latest one, I was using a fresh install of LE5 and had (for the first time) made use of the project templates provided by Zoom.

Zoom inputs 1-8 matched with Cubase Audio Tracks 1-8. Output to stereo bus all looked normal.

The problem:
tracks 1-6 each faithfully captured inputs 1-6. Tracks 7 and 8 appeared to be a mix of all the zoom inputs. The VU meters on channels 7 and 8 on the zoom responded to the entire mix. When the XLR leads (from stage signal splitter) were removed from inputs 7 & 8 on the zoom, the VUs on 7 & 8 were still responding to the mixed signal (clearly a signal coming down the USB from Cubase)

The recording, of course, is useless, and I can use the templates I’d prepared on another computer quite easily, but I’m curious to learn what settings I’d overlooked on this occasion.


Sounds to me like you have the internal mics on the R16 turned on. There is a switch labeled “MIC” just above the input gain knobs of channel 7, 8. It overrides the xlr input on 7 and 8. For your configuration it should be in the off position. :bulb:

Now that explanation fits totally with the qualities of the audio on tracks 7 and 8, and although the switch is in the off position now, it may have been “on” on the day. I’ve only used it a few times and on the steep, but infrequent, learning curve to the whole process and the gear.