Problem, sound card could not be set to sample rate

Hi Everyone,
I just bought WaveLab Elements 8 and installed it yesterday in my HP Envy Phoenix desktop PC,with windows 8.1, I have the Audigy 5/Rx sound card installed, Now I have editor experience with Soundforge pro 11 so I’m not a newbe as far as how things basically work. So I open one of my song wav files in WaveLab and go to play it and I get this message “The audio card output could not be set to this sample rate: 44100 Hz
Either the device does not support this sample rate, or it is in slave-mode and its sample rate cannot be changed by WaveLab Elements.” I checked my sound card sampling rate and it’s capable all the way up to 96000, but it is already set at 44100 yet Wavelab won’t play any of my files without changing the sample rate to 16bit 4800 HZ. Anyone have any ideas for me? Thanks In Advance
SPetry :question:

Hi … I have no direct experience with the Audigy card.

Try going to Options > VST Audio Connections. Firstly, have a quick look to ensure that this is as you would expect it to be.

Try checking the option: “Reset driver when changing sample rate”.

This resets the driver when sample rate is changed. Some audio device drivers must be fully reset to work properly when playback or recording. This might be one of them.

I hope this helps.

Hi Rat,
Thanks for your input, I went to options and VST Connections , where Audio Device is I tried everyone of the Audigy 5/Rx settings none made a difference, THEN I chose Windows MME Audio Device and it worked! I don’t really know if it makes a difference in the sound quality or not, but sound just as good as it did using the other software.
Thanks Again RAT !
Take Care
SPetry