Problem w/dongle/SX3/G4/Tiger

Aloha,
Since I use Cubase in a live setting I still keep my old G4 (PPC running Tiger) and SX3 around for
emergency back-up.

Since up-grading to C6, SX3 no longer recognizes my dongle.
Everything works fine on my intel macs (see sig)

Should I update the license for SX3 and if so where online can I go to do that?
And will I still be able to use my current rig(s) with the same dongle?

The license Control Center says:
Syncrosoft License Control 5.4.8.8

I still have the SX3 DVD and the Authorization Number but it does not work with the
Syncrosoft LCC License Download Wizard nor does the SX3 Serial number.

Major TIA
{’-’}

Update:
1-Found the 32 character Auth code.
2-plugged in the numbers
3-SX3 shows in the list but the app still will not open

Aloha
here is what I get from the D/load Wizard
Pic.jpg

So I tried re-insatlling SX3 and now I cannot even get pass the serial number.
Any help?

TIA
{’-’}

Aloha guys,
I really need a lil help here.

Chris, should I try tech support and if so,can you post (or pm me) a link?

Major Mahalo.
—c—

Should you get a personal support link for any reasons (then apologies), or do you think, you could use the sticky above your post, like probably anyone else does…?
Also: is there any reason you didn´t try the eLC software and used the old syncrosoft instead…?

Aloha thinkingcap and Mahalo for your post.

This happened over the weekend and it had me a ‘tad’ upset and not seeing straight.

do you think, you could use the sticky above your post, like probably anyone else does…?

I have been using Cubase for so long with almost no problems,
I tend to ignore those stickies because I rarely use them.

My oversight. Will not happen again.

My main rig is fine but my back-up rig went/is down and the whole episode
has me a ‘bit’ out of sorts.

I will use the above link and I thank you for pointing me in the correct direction.

is there any reason you didn´t try the eLC software and used the old syncrosoft instead…?

I did do that with no success. Might be a PPC /Intel issue. That’s what I hope to get sorted.

Thanks again for your words.

Sending much Aloha.
{’-’}

Not sure I can help, but…
Do you have a copy of SX3 on your Intel machine, to check that at least the USB license is o.k. there? (it probably is).
I can merely suggest downloading different back-versions of the eLicenser (hopefully there’ll be one that runs o.k. on the G4 yet recognizes the Cubase 6 license. I have just observed that the latest eLicenser requires OS X 10.5, minimum)
http://www.elicenser.net/en