Problem with AAF from ProTools (12)

Hi,
we are going to reconfrom and remix a show which was mixed on a PT12HD rig.
We had some trouble to export all 112 Tracks form that session to an AAF file. But after we split it to 8 AAF files (track 1…15, track 16…30, and so on) we now finaly have all media in Nuendo … yeah!
But, since PT has this really ODD way of handling fades, we now ended up will these anyoing little rendered fade files in front of EVERY clip in the Nuendo timeline. Seems like this is ProTools way of an auto-fade function, so these fades are not actually in the PT timeline. I guess there is no way of having PT to NOT DO THIS.

So, is there a way in Nuendo to get rid of these short useless clips in the timeline? They are all of equal lenght. Is there a way to use the “project logical editor” to do such things?

any help is very welcome :wink:

cheers

Interesting…

So what you are seeing is what used to be fades in PT12, but now get imported as rendered little files yet without a fade, and put in place where the fades used to be?

This happened in older PT versions, 'cause that’s the way PT hadled fades.
But AFAIK this has been “solved” long ago.
Unless I am mistaking …

It looks like the project comes from an even older PT version …



Fredo

Hi,
no that session was created with PT11.3.1HD and was then exported with PT12.xHD (don’t know exactlly)…

We removed all fades in the session (selecting all clips an every track/ click on: edit/fades/delete all fades).
So we ended up with a “clean” session with just automation an “blank” clips/regions in the timeline.
Then export them as EMBEDED AAF Files. It’s all fine, except those little fade in/outs before an after every clip in nuendo. This isn’t a dramatic problem, but verytime i want to do a fade in or out, there is this little thing i have to delete or i get an “click…”. It’s just annoying :frowning:

Any idears?
thanks

Oh I see, the fades got rendered into small files, right?

The only solution I see then is to either just delete them all or re-export from PT without rendering fades to files. Just keep the fades. Even if they’re undesirable in terms of their length or shape you should have an easier time dealing with them than small separate fade files… I would think… or?

I don’t know if I’m understanding the problem but if I am, couldn’t you just “select all” then hit crossfade? I know this would still keep the fade clips but the click would not be there and shouldn’t be a problem if there is no more editing to be done.

Dean

I have this problem all the time with PT AAF files. I use “Detect Silence” in Audio-> Advanced -> Detect Silence ->Strip Silence to get rid of them. It will split your audio clips in regions and erase non used audios like the little rendered files.
I Hope this helps

Roberto

Yes, fade files got rendered. But i actually deleted all the fades that where done by intention. So we’re left with the auto fades by PT HD - good news, i found the setting to set the AUTO FADE to 0ms which turns the damn thing of!
You can find this in the PT HD prefs>editing>auto fade duration … well, could have found that earlier :unamused:

right, nice idear! But, you can’t crossfade because the little clips don’t have any handle left to blend! So crossfades will do nothing :frowning:

also, thanks for the idear! We have a lot of very quite naturals and spot fx sounds in that session. Using strip silence would cut far more than needed. I actually tried it and couldn’t find a usefull threshold …


So, thanks a lot for all the input guys.
I guess i solved it by disabling this damn auto fade thing in PT. Actually it is a nice realtime function as long as it won’t be exported :wink:

But, to bring that thing a bit further… maybe someone knows a trick to force PT to export a proper AAF, with all the fades included as actuall fades and not as rendered clips ??? I have to deal with a lot of PT aafs in the future i guess, so this would be nice to know :mrgreen:

Coming from over there at the Cubase side of the world, had the same with Logic .omf. There is a preset in Logical editor to remove ‘small events’ and the length defining ‘small’ can of course be set.

nice one - does the trick as well! cool… N7 (Cubase) owns them all :wink:

That’s why Nuendo handles this in a more clever way, auto fades don’t get exported… :wink:

Are all the fades in a seperate folder? (if not embedded?)
What happens when you just delete all the garbage on OS level and then “remove missing files” from the Nuendo pool?

Oliver

I’ve been having the same problem: When exporting an AAF from PT and importing it in N7 all the crossfades are rendered as individual audiofiles / events.

I have found an easy and fast solution to get rid of all these fade events:

-Open the Pool (Project/Pool).
-Sort all files by filename.
-All the fade files are named: “Fade-01, Fade-02” etc. Select all these fade files and hit “Delete”. Nuendo will ask you if you are sure, and if you want to remove from pool or move to trash. I would advise to move to trash, NOT remove from pool. (This way you can always re-enter it into the project by moving it back to the “Audio” folder and right clicking on it to “Insert Into Project > At Origin”)
-Select all the remaining events (Select all / cmd-A") and hit “X”. All the events are now cross-faded properly. (If you don’t want all the events to be crossfaded you can ignore this last step)

You may need to adjust certain fades where needed, but at least you get rid of all these individual fade-files.

Good Luck!

in the end, we used AATranslate to creat a proper transfer from PT …
it’s the only “really” working way to transfer a full session with all the real fades from PT …
it’s avids fault, they just export bad OMFs/ AAFs from PT … their Media Composer (Synphonie) don’t have this problem. Bad avid, bad … :slight_smile: … but hey, ever spelled avid backwards … their you go :wink:

It was my believe that this was solved long ago.
This issue dates back from the time that PT indeed rendered the fades in separate files, but hasn’t this been changed long ago?

Fredo

No, it seems still to be the same thing. Tested it with PT HD 12.5 … i don’t know about 12.6.
Actually, i don’t know why they still do it like that … odd…

I believe Fredo is right here. PT switched over from rendered audio as fades to realtime calculations of fades. And yes, it was a few years ago.

If you’re running HD 12.5 and it’s still rendering fades then I’m wondering if there’s maybe a preference for it that needs to be set. It sounds odd to me.

Unless I misunderstand something fundamental.

Fades are handled in realtime - sure … but when exported as AAF/OMF … you are screwed - for what i have seen yet.
So, it is about two things…

Confirmed with PT 11.3.
They indeed, export fade files. Turbo-annoying.

huh… I never realized that…

Correct. I’ve just tried from PT 12.4 to N 7.1.20;
Fades are rendered, and the individual fade files go to the pool.

What happens if you use “copy from source media” in the PT AAF setting ? ( I used render :question: )