Problem with bar streching

Hi guys,
After I’ve removed rests the system shrunk and I can’t manage to stretch it back in Engrave mode, Alt+arrows doesn’t work and Dorico says also that the system is 100% full while actually it’s not.

I’m attaching the file as well,
ThanksTest.dorico|attachment (658.5 KB)

Don’t remove the rests, as it causes what you’re seeing there. There’s a Layout Option to not display rests in empty bars. Or you can select the rests and scale them down to 1%.

The attachment didn’t upload correctly.

Thank you, it worked.

But it’s still quite odd that it happens if I delete rests.

I know it seems odd, but when you remove rests, those bars are actually empty. There’s literally nothing there, so there’s nothing with which to calculate spacing.