Problem with chord symbols

Hello everyone.
I’m having a problem with my chord symbols while using the Pentaluma music font. In the default Bravura font, everything works. But in the Pentaluma font, if I add a chord symbol such as F#/B, it only shows F B. Without the sharp or the slash.
Thank you for your help.

Welcome to the forum, @jamberwalk9000. Can you check what font is chosen for the Chord symbol music text font style in Engrave > Font Styles? It should be set to Petaluma Text.

Hello Daniel. Thanks for replying. So when I went to Engrave > Font Styles the first two options were font styles and font family. Font styles, I set to Pentaluma and font family, I set to Pentaluma text as you said. This didn’t seem to fix the problem.
I took a look in Engrave > Paragraph Styles and wondered if one of the tabs on the left corresponded with chord symbols. Currently, all of them are set to Petaluma Style and not Pentaluma Text.

If you start a new project and then go to Engrave > Music Fonts, choose Petaluma from the list, and click OK, do you then find that chord symbols look as expected in that new project?

If so, please attach the original project in which they don’t look as you expect, and I’ll take a look to see what’s up.

So I tried creating a new project and changed the music font to Petaluma. When I put chord symbols in, the same thing happened. F#/B changed to F B.
Untitled - June 6, 2021.dorico (583.2 KB)
Thanks for taking the time to look into my problem.

What version of the Petaluma font do you have installed? I believe the current one is 1.065. Sometimes an outdated font version can cause issues.

PS: the project displays correctly on my machine.


It might be worth trying to reinstall Dorico from the full application installer that you can download here (assuming you’re running Dorico 3.5), then restart your computer after the installer has completed, and see if that sets things straight.

I reinstalled Dorico 3.5 and it worked. Thank you so much.