Problem with connecting audio to headphones

Hey, I am currently having a problem connecting my Dorico audio to my bluetooth headphones. The audio comes out fine with out them, but when I choose the headphones as the ASIO device no stereo output is visible in the choose stereo output-box and there is no sound. Any clues on why this may be?


I find I have to relaunch Dorico with the Bluetooth device active in order for it to be recognized, if I wasn’t using it the last time I ran Dorico.

@hugo.s , are you on Win or Mac? And could you please do Help > Create Diagnostics Report and post the corresponding zip file here? Thanks

Mac! And here is the diagnostics report:
Dorico (330.6 KB)

Hi @hugo.s , in the FAQ thread is a section about how to best deal with BlueTooth headsets on Mac. If that does not help you, please come back here.

Hey, I created an aggregate device but there still doesn’t seem to be any audio at all in the headphones, just when I choose the built-in speakers.

Could you please make a screenshot of your aggregated device in the Audio MIDI Setup and also a new diagnostics report? Thanks

Yes! The screenshot is in Swedish, but maybe it still makes sense… I named the aggregate device Dorico.
Dorico (303.2 KB)

Thanks, from the screenshot I can see that your. Plattan has no output ports. Try to switch it to another sample rate, probably 48kHz and see if then output ports appear.

Hey, I switched the sample rates, the output ports appeared but there still is no sound out

I restarted Dorico now after changing the sample rate, and there is sound! Thanks a lot for the help!

1 Like

Hey, I am having problems again with the sound. I can’t change the buffer rate without the program crashing and there is either no sound or a weird, more lo-fi piano sound coming out of the headphones I have never heard before.

I’ve sent you a private message. Please check

Hey, I got it to work again by changing the buffer rate. I guess I have to do it every time and perhaps restart the program inbetween?

It would be good to know what exactly you are doing there? Do you frequently switch between loudspeaker and headphone and do you also switch sample rates then?

I switch between headphones and loudspeakers when using the computer, but not really while using Dorico. Then I just use my headphones. The sample rate I have only switched when trying to figure out why the sound doesn’t work, it’s not something I have changed otherwise.

Do you use other apps that also use the audio device and maybe change the audio settings?

Since another application (Cubase, I suspect) seems to customarily change the sample rate, I have finally just set Dorico at 48K, and everything now works smoothly.

Hi Derrek, that is exactly what I was about to advice Hugo to. It does not matter what the sample rate is, but make sure that every app, which uses the audio device, is set to that very same sample rate.

1 Like