Problem with Cubase automatically transposing


I’ve been using Cubase for 3 years and have been using Cubase artist 8.5 for six months now.
Recently I noticed that the pitch of a specific track seems to automatically transpose, even when I don’t do anything. So when I play a project from beginning to end, it randomly shifts the tones in a specific track (or something like that). It’s always the same track, but I’ve encountered this issue in two separate projects so far. Transpose is still 0, and I can’t find any other indicator that something’s changed. Since I don’t press any buttons AT ALL while this happens I’ve got no clue as to what’s causing this and how to fix this (other than quitting without saving).

Does anyone have any ideas what’s wrong and what’s causing this weird and annoying problem?
Thanks in advance!


Isn’t transpose of the event applied in the Info Line?

Is it a MIDI-, Instrument- or an Audio Track?

Hello, Im experiencing the same problem with midi channels.
sometimes opening another channel or duplicating works and sometimes not

Try setting the input routing from “All MIDI Inputs” to your specific MIDI controller, as I assume you use one (as this seems so reading this).
If your keyboard uses the Mackie Protocol by any chance and you mapped MIDI CCs to those faders and knobs on your device, there’s a chance moving them will affect other tracks, which are set on “ALL MIDI Inputs”.

I had the same thing with my Arturia Keylab, which uses the Mackie Protocol as well.
For example, you want record a violin and use expression (CC#11 mapped to the first fader) to make it sound not as robotic, suddenly another, seemingly random track changes pitch in a kind of microtonal weird way (and track transpose is still at 0, like in your case), as you said.

Until I changed the routing, as said above.
No more problems since then.