Problem with Cubase Elements 9.5/11

Hello, I have contacted Cubase support with this problem but they say they can’t help because Cubase 9.5 is no longer supported. Here is the email I sent them.

I have two Windows 11 PCs that I have Cubase installed on. The PC I record on has Cubase Elements 9.5 and is located at our rehearsal space. The PC I mix on has Cubase Elements 11 installed. I have been using this arrangement successfully for a few years with no problems.

I am having a problem with the latest V9.5 file in that when I open the file in V11 the file opens and displays the music waveforms as expected but when I play the tracks there is no activity in the VU meters on the mix console and there is no sound output.

I tried some files that were mixed previously and they worked fine.

Any thoughts or questions? I can forward the file to you if it would help.

Best regards,

Tom Palka

Can you install an instance of Cubase 9.5 on the mixing machine and test with that? I could be wrong but I believe you should be able to download and open earlier versions of the program if you have an Elementts 11 License. It would depend on wether you can see Cubase 9.5 in the download assistant area though I guess.

Sadly I don’t have another 9.5 license that I can install on the mixing machine. Like I said I have been using this arrangement for a couple of years now and have not had problems reading V9.5 files into V11.

So after recording I copy the Cubase files onto a thumb drive to bring to the mixing machine. Someone suggested that perhaps the thumb drive is bad. I am open to that possibility but won’t be able to confirm until next week.

Thanks for your interest and suggestion.

Latest update. The thumb drive appears to be fine.

Todays experiment shows the following. If I set the locators at the beginning and end of a song and press play within the locators, no sound. If I Activate Cycle within the locators we have sound. If I do the same outside the locators, say on another song, no sound.

Here’s another foible, locators at the beginning and end of a song, Activate Cycle on, press play at the beginning of the song (LH Locator) the song plays but many seconds into the song. Let the song play through and the song finishes before reaching the RH Locator then the beginning of the song starts, hits the RH Locator and cycles back to LH and it’s like it doesn’t miss a beat.

So the visual track is out of sync with the audio track. So unless I hear from someone here otherwise, I think my next move will be a re-install of V11.

So I uninstalled V11 and then re-installed it. No change.
Screw it, I’ll probably have to buy two copies of V13 eventually, which might fix the problem, nothing is guaranteed.
Is it that hard Steinberg? It shouldn’t be that hard.
Please read the entire thread Steinberg.
I’m not spending any more on this until I hear from you with a solution for V11.