Problem with default recording Sampling Rate 44.100 with Elements 10 and Macbook Pro M1

I did a recording on my Macbook Pro M1 for a project with Sample Rate accidental 44.100 (it is a preset in my Cubase Elements 10, I can’t change it). Now the Mixdown is slower and tuned down. I changed the sample rate in the Mixdown Menue with no result. I tried to change the sample rate in the project preferences - then I get the change input request Wav files change etc. then it is chaotic- nothing in time etc… I suppose 44.100 kHz is not supported with Macbook Pro M1. There is a hint in the project preferences in orange 'This sample rate is not supported. What can i do to save the project?

44.100 kHz is clearly supported on M1 Pro and I’m using it often. With which app are you listening to the mixdown file and is this app set to 44.100 kHz. What you are describing sounds like a mismatch between the format you have mixed down to and the settings of the app you are using to play the file.

Are you using the Mac’s internal audio for recording?

You should be able to change the sample rate in menu
Studio → Studio Setup… and then the entry underneath VST Audio System

See also the manual for further help:

Ah thanks a lot, that could help - for recording I use a the Soundcraft UI24 via USB in my MacBook Pro - The problem occours, when I have 44.100 kHz in the Preset - with the SoundcraftUI the output works properly. When I disconnect and plugin my headspekers or do an Downmix the result is lower tuned. When I have the Studio Setup at 48.000 kHz it works everything properly, with or without the SouncraftUI. I suppose now, the preset of the Souncraft USB Driver under VST Audio System could be per default 48.000 - when the preset in Cubase is 44.100 results a missmatch in the recording. Does that sound plausible?