Problem With Group Tracks?

I have a single mono lead vocal track. Because of Nuendo.s limit of only six inserts, I find myself needing more effects than I have insert slots. When I create a mono group and route the one vocal track to it, I find that the mono group is several DB lower in volume than the original track. However, if I create a stereo group, and route the one mono lead vocal to it, the two are identical.

Why would mono and stereo group show different volume level?

I’m not sure about you specific case, but different DAWs likely deal with this differently. If you route a mono track to a stereo group then you somehow have to determine what to do. Do you split the amplitude in half and deliver that to each side of the stereo group or do you send full level to both?

In your case I’d ask how you know what the level is. How do you measure it?

The problem is that mono track to group track registers the same volume level. It’s mono track to mono group that registers different volume level. That is what’s perplexing.

Again; how do you measure that different volume, and is this with absolutely no plugins on the inserts?

It’s with no plugin. A mono lead vocal track peaking at -5, you route it to a mono group track and it now peaks at -7.2. If you route it to a stereo group, instead, the level does not change (stays at -5).

Ok, I think I know what the issue might be. Here’s what I did;

  1. put a signal generator on a mono track insert 1, sine wave -20dBFS

  2. route the output of the above to a mono group track

The signal now reads lower on the meters at the bottom of the actual group track. On the audio track it reads -20dBFS, and on the group it reads -23dBFS. I then looked at the meter on the group track and noticed it consists of two meters which made me think that it has to do with where it measures… or something… so;

  1. created another mono group and routed the first group to the second, and voila! The second now reads -20 and the third (new group) reads -23. The meter is now also single in the first group track and double in the second.

  2. put the SLM128 in the last slots to confirm measurement, -20dBFS on all tracks/groups.

Now it appears that this surely is an issue with where the signal is being measured, so I right clicked the panner section and went to “Global Meter Settings” and changed it from “Meter Post-Panner” to “Meter Post-Fader” and sure enough I now get one “bar” instead of two and it reads correctly.

That’s why I kept asking you where you measured the signal and how.

Problem solved.

It makes a lot of sense. Thank you very much. Appreciate you help. Good to know that there are helpful people like you on this board.

You’re very welcome.

Thank you very much for your answers.

I justed used a workaround in this case: generating the sweep with WaveLab.

But it could still be a cool feature to do it directly in Nuendo. So more suggestions are a appreciated.

BTW I’m a windows-user.

You can check out our latest ccna - testking and testking exams written by our 642-813 - braindumps - questions to help you pass Miami International University of Art & Design.You can also purchase Our northwood is simply excellent in quality.