Problem with inserting Dolby Atmos Renderer

Hi everybody,

Win10 PC with latest patches.

Today, I opened a project, that I did not work on for some months.

For this project, the Insert for the Dolby Atmos Renderer was gone. Had no idea, why. Did try to re-insert it. The rotating ring showed for a couple of seconds with no success.

Checked also the menu “ADM Authoring for Dolby Atmos”. The Renderer Menue does not show the internal Atmos renderer.

Did check the Asio Buffer Size (512) and the project settings (24bit, 48 kHz). Seemed to be OK, but am not 100% sure.

In a different project, all is looking fine. THe Atmos Renderer can be inserted and used as usual.

Major changes to my system.

  • Upgraded to Nuendo 12
  • Added/removed a few plugins.
  • Replaced Steinberg Audio Interface UR242 with Focusrite 8i6

Do one of you have any hint on what I can do to get this back working?

LG, Juergi

1 Like

Got it resolved. Reason is unknown.

How did I approach it:
Made a backup of the project and started deleting track by track, and tried re-inserting the Atmos Renderer plugin to the group channel after each try. Only after all tracks were deleted, it was possible to insert the Atmos plugin.

OK, I thought. Let’s go back to the backup and try again with a different sequence to delete tracks or so.

After going back to the backup, it was possible right from the beginning to insert the Atmos plugin.

Hmmm … but OK. :wink:

LG, Juergi

There must be a bug with the ADM renderer somewhere. I have experienced this same symptom. Luckily, I first created an otherwise empty Dolby Atmos template with everything the way I “wanted it”. I try to open a Atmos project that was previously working and it fails to use the renderer. So… I first create a new project using the template I mentioned previously - activate it. Then I can [re-] open the intended project and the renderer will be present/working as expected. (Finally, you can close the “new” project if you want).


Similar issue here. I worked on a huge project with at "renderer in dolby atmos’ insert. But today after opening the saved project, the renderer insert disappeared. I will try your workaround…

I’ve had this issue from time-to-time, where Nuendo “lost” the Renderer (staying on v11 due to Mojave requirements, btw). In each case, I believe I had to go and clear/re-map the Renderer and then change the all relevant tracks’ panners back to object mode (which automatically adds the objects in the ADM Authoring window). Fortunately, this does not affect any track panning meta. Frustrating, though, to say the least… :unamused: Trying to make sure to save presets to see if they help streamline future recovery.

Never happened to me before. How do I have to imagine this: Does the Atmos renderer completely disappear from the insert slot, as if it had never been inserted there?

Yes, this is how it looks.

This tricks works for me . 1 open a Atmos template. 2. open the intended project and insert plugin was here… Thanks @droidsmusic

To clarify my case; Nuendo loses or forgets all connectivity with objects. Frustrating since Nuendo will still sync with the external Renderer, but everything plays back as a bed track. I have to make Nuendo “relearn” all my object mapping as described above… (Also, this is on mac, so no plugin, though I suspect the bug is related)

Thank you for the descriptions of the problem. I have actually never experienced this before. Neither have any of my co-workers. (Asked them specifically about this.) All the machines running Nuendo have Windows.
I was playing around with the internal Atmos renderer at the beginning. So I know that removing the Atmos render from the main output causes Nuendo to lose all assignments of the objects. They also can’t be restored by simply re-inserting the renderer.
It’s different if you switch from the internal to the external renderer in the ADM tool. In this case, Nuendo also loses the assignments, but they are restored when you select the internal Atmos renderer again.

I find it disturbing that something can happen in the background that makes Nuendo forget that it is connected to the internal Atmor renderer. Having to reconnect up to 118 objects in extreme cases is extra work that I can well do without.