Problem with Lexicon PCM Reverb bundle

I am currently experiencing a situation with Cubase 8.5 and the Lexicon PCM Native Reverb bundle. From to time i get a popup window saying:
“Authorisation Std. Exception PCM Nativer Reverb Bundle cannot run, because and errror occured. Called write on non-open socket”
“PCM Nativer Reverb Bundle cannot run, because and errror occured. No more data to read.”
I have to underline that both products (in fact all my software) is legit. The license for the Lexicons sit on my ilok2 with latest software so this must be something with Cubase because it is all ok within PT12.
I have downloaded the latest build from Lexicon. Any ideas? ps. I am on Win 8.1



Try plugging the ilok into a different USB port.

Yeah…tried that too.
In the meantime support got back to me, suggested a reinstall with a beta version (not the latest build) did not help either.

you are not by any chance using a usb3 port ?
If you are, try a usb2 port, if you don’t have a usb2 port, a usb2 hub in a usb3 port can sometimes do the trick.

yes, I tried all the usb ports that are in my computer. still the same.


works fine here on 8.5 / win7-pro so its not a cubase problem or an issue with lexicon i dont think