Problem with Live Stage option

Hello everybody
Please, I upgraded my Dorico 4 pro to Dorico 5 Pro. I am looking carefully at all the new features and found that the instruments are not showing up in the Live Stage option. Thanks for any help.

You need to go to Library > Expression Maps, find the expression maps that you are using for your project, expand the top section of the dialog called Expression Map Data, and then activate the Apply stage template settings checkbox.


Thanks Daniel ! It worked, now the only problem is that I can’t separate the instruments, they all appear together and it doesn’t let them be separated. I wanted to send a short video but this option is not allowed here. They all appear one on top of the other and I saw in the YouTube videos that it is possible to separate them, only here I am not succeeding. They move together without the possibility of moving each instrument individually.

Are the various instruments routed to separate Dorico Mixer Channels? Some VST’s (like NotePerformer) feed all instruments through a singe stereo pair; others (like Kontakt) do so unless the VST is configured to send multi-channel outputs.

1 Like

Thanks Derrek, yes I use Noteperformer 4 I’m going to look into that now…I hadn’t considered it. Thank you.

There’s not really anything to be gained using the Live Stage with NotePerformer, since the sounds in NotePerformer are already panned appropriately and NP also provides its own reverb. You would probably be better off using the options in NP’s own mixer if you want to adjust the placement of instruments.


Thanks Daniel, so does that mean that the Live Stage function becomes obsolete if I’m using Noteperformer? Is that? To use Live Stage would I have to use Halion?

Yeah!! It’s working with Halion. ! Thank you Daniel and everybody.