Problem with panning mono tracks in Cubase 6

Yes, i’m still using Cubas 6.0. Don’t judge me, i’m planing on gettin cubase 8.5 pretty soon.

Still, I have a problem with 6. I’ve been looking all nigh for an answer all over the net and some trend have been open since 2010, 2011 and around those ages. Some fellas seems or seemed to have the same problem as me but to me, no one ever had an answer… (for the rest of the post, excuse my english)

So, I know how Cubase work, I’ve been using it for quite a while now, and I’ve recorded audio whit it as well. But for the first time this week, I’ve tried panning a mono track and the result left me in my actual position.

I use a Focusrite Saffire Pro 24 interface. I plug my mic or bass in the front input, create a mono to stereo bus, record a track, it sounds great, but when the time comes to pan the track…

In the mixer, if I drag the panning fader in the mixer to the right, the sound gradually fade out until it hits 0 at hard right. If I drag it from center to left, the level stays the same, and most of all, it stays centered.

That’s my problem, I don’t nkow how to summarize all the things I’ve tried to solve this problem, but I’ve tried a lot. I’m pretty sure it’s something stupid but I can’t put my finger on it. :question: :question: :exclamation: :question:

Thank to you all in advance.

I’m not sure what you mean by “a mono to stereo buss”.

So a few thoughts…

I don’t have Cubase 6 setup any more but… take a look at the Cubase “Quick Start Guide” on page 34. If you set up your mono buss to record to a mono audio track you might only be recording the “left” side of audio (even though is it mono). I"m not sure but maybe that is what is causing your pan issue (I hope so).

So verify this setup:

  1. Make sure that the front input of your Focusrite is setup as a “mono” input buss in the Cubase VST Connections menu.
  2. Record this mono input to a Cubase “stereo” audio track (not mono). Look at page 33, step 2 in the guide and choose “Stereo” as the configuration. Not “Mono”.
  3. Output that audio track to your main “Stereo Out” track.

Give that a try. Hope it fixes your issue. :wink:

The Quick Start Guide can be found here:

Regards :sunglasses:

First off. thank you for the reply and help. I had no chance to reply before that.

Ok so following your instructions:

  1. To make sure my front input is setup as mono, I go to F4 (VST Connections Inputs), right click, add bus, mono. And in the device section, I select Pro24-004 c60 IP2 which is supposed to be my front port

  2. To ‘‘record this mono input to a cubase ‘‘stereo’’ audio track’’ I added a stereo track. Click click, add audio track, select stereo.

  3. the output is by default ''stereo out"

The bass is playing fine I ear it in both monitors, still, I just can’t pan it, at all. If I move the slide from from center position to left, it just stays centered, no panning, no change. If I move the panning slider from center position to right it just fades out until reaching 0 at far right position…

I really don’t know where the problem is…
thanks a whole lot for your precious time

It´s most likely a wrong setting in your Saffire´s DSP mixer. To rule out issues caused by the different Cubase panner modes, start by recording to a mono bus. If the problem still persists (what I´m almost sure it does), check the DSP mixer setup, it´s most likely a wrong setting there.

I have the same problem but I don’t know the terminology. What is DSP and what is a bus. I’m really sorry but I need to fix this problem.