Problem with Soundiron Olympus choir

I have a problem with Soundiron Olympus choirs, which is implemented in DORICO 3. Tones “D1”, “C1” and “a” override in strong dynamics after leaving the key. In this state the software is useless. Does anyone have the same problem? Unfortunately I can’t attach MP3 (“Invalid file extension”).

I’ve certainly not found any problem with specific notes having particularly heavy dynamics. Can you both zip up and attach a simple example project and the resulting MP3 file so we can take a look and a listen?

Hallo, Daniel, I wanted to attach MP3, but it reports me “invalid extension file”. How do I do that?

You include it in a zip file, along with your Dorico project, which you also cannot attach directly: aside from graphic files (PNG, JPG) you basically have to zip up anything that you want to attach here on the forum.

Zkusil jsem přeinstalovat aplikaci, chvíli to bylo v pořádku, ale pak se objevil stejný problém na klávesách “E1”,“D1” a “C1”. Přikládám soubor .zip. (650 KB)

Sorry, I wrote it in Czech. I tried to reinstall the application, it was OK for a while, but then the same problem appeared on the “E1”, “D1” and “C1” keys. Attaching the .zip file. (650 KB)

Please can you attach a dorico file that shows the problem? You will need to zip it up first.

Also, try applying the default HSSE/HSO playback template from Play mode.

I opened CUBASE 10 again after 2 hours and I don’t know what happened - all the problem has solved itself. Now Soundiron works perfectly without those fading tones. I don’t know what the mistake was, I’m not a beginner, I’m working on CUBASE for 15 years. I hope the problem does not reappear. Anyway, thank you for your help!