Problem with templates in Cubase 5.5


I saved some templates from my projects. So far so good. But when I create a new project, my homemade templates does not appears in the project assistant window.

I also found the templates-files i created, and moved them into the folder where all the Cubase default-templates are stored. But my templates is still not showing up in the project assistant window.

Any tips?

No prob here.
Did you look under the tab “More”?

Yep, i have looked in all tabs. But my templates is not showing up. Under “more” it is just “default” and “emty” I can choose.

I also tried to save my template under the “recording”-tab in the save-window, but it still not showing up in the project assistant when I create a new project.

Then i tried to save my template as “default”, and owerwrite the existing “default”, which I can see under the tab “more”. The result: I can’t see “default” in the project assistant window anymore either… :confused:

The only thing I can add is that you will need to exit cubase and restart it… I suspect it only reads the templates on startup… IE I see the same thing if I create a template, then immediately go to create a new project without exiting and restarting cubase…


unfortunately it did not work either. I restarted Cubase and my mac. Templates will not show up :frowning:

  1. The templates you created yourself are in your preference folder.
  2. The factory templates are inside the Cubase app
    [Crtl+click] on C5 application > [show package content] > [Contents] > [Templates]

Did you try to move Cubase 5 preferences folder to desktop (as backup) and then delete it at
[Users] > [YOUR NAME] > [Library] > [Preferences] > [Cubase 5] > then Restart C5?
ps. While you’re at it, also delete (make backup first) [com.steinberg.cubase.plist]

Thanks for advice! I tried all that now, but that didn’t work either.

If I remember right, the templates worked out fine for a few days ago. I saved templates and they showed up under “more” in the project assistant. And then I right-clicked and deleted some unused templates - from det save-window (the window that pops up when you go to File - Save as Template). I think the problems started after that.

Can it have something to do with that?

I tried to reproduce the steps you followed… no probs here.
Some other suggestions:
Can you open the user templates you found(see your first post) and resave them as template?
Did you try “repair disk permissions”?

Unfortunatly I have the same problem. My templates are not seen in the project assistant window no matter where I put them…

I tried the “repair disk permission”. No luck again :frowning:

If I open a user template from the project assistant window, I can resave it to a new template. But then we have the same problem - the new template goes into the preferences-folder with the rest of my homemade templates, and it disappear from the project assistant window. And I can not overwrite the user template because the user templates dont show up in the save-window, just my homemade templates.

I aslo tried to open a user template directly from “C5 application > [show package content] > [Contents] > [Templates]”. I made som changes and saved it with the same name. And then this template disappeared from the project assistant window as well.


That really s***s.

Open mediabay and see if your [userlibrary] is checked with the usertemplates in it.
If not…do so and rescan.
[VST SOUND] is where the templates are.
You don’t have to scan your whole HD like in the screenshot.
Another more drastic option is:
Create new useraccount (you can delete it later if you want too).
Reinstall C5 on the new account and see if the problem still occurs.

You solved my problem, sir :slight_smile:

The answer was in your second post. Sorry about that. I misunderstood (don’t know why), and removed just the template-folder in the Cubase 5-folder. I removed the Cubase 5 folder with all the files now, and restarted Cubase.

The templates works like it should now.

Thank you very much for the help!

Just to be perfectly clear for anyone who runs into this problem. This is Ghost Decoy’s suggestion that worked for me…