Probleme mit Plugin Alliance Plugins - Lösung in Sicht!?

Hallo,
da die Thematik mit PA-Plugs in unterschiedlichen Threads behandelt wurde, hier eine neue Info.
Ich wurde gestern vom PA-Support angeschrieben, dass es eine Pre-Released Version für PA-Plugs gibt, die das Problem (Hiss and Hums,crashes mit Cubase) wohl gelöst hat.

Warte auf die Pre-Released Versionen zum Test. Bin gespannt, ob PA das nach über 2 Jahre dauernden Problems in den Griff bekommen haben.

Hinweis: Bitte keine Diskussionen hier, warum das alles so schlimm war, oder das man damit nie ein Problem hatte, das haben wir alles durch.

Dieser Thread dient der Info, und, wenn jemand die neuen Pre-Installer bekommt, der Information, ob das Problem behoben wurde.

Hallöle,
hier ist die letzte Info das es noch etwas dauert, bisher ist keine neue Infomail eingegangen.
Wäre aber natürlich schön wenn da etwas kommt. Ich werde da jetzt nachhaken.
Melde mich wenn etwas kommt und vor allem für welche Plugins neue Versionen erhältlich sind.
Wird dann ebenfalls sofort alles durchgetestet und mitgeteilt was wie funktioniert.

Bei den Updates ist ja noch nichts neues dabei.

Grüssle

Da habe ich mich missverständlich ausgedrückt, es gibt eine pre-released version, die nicht zum Update freigegeben sind, und diese möchte man mir zu senden, quasi zum Test, ob es geht.
D.h., ich warte hier auf diese Versionen, die mir via Mail zu gesendet werden.

Du das habe ich auch so verstanden, so oder so sind es Updates, nur wollten sie sich auch bei mir melden wenn es die gibt und sie sofort zusenden.
Ich fürchte nur das es mit den Plugins zusammenhängen könnte die ich habe.
Unsere Listen sind da doch stark unterschiedlich.
Habe aber heute nachgehakt und warte auf die Antwort.
Wie auch immer, wenn ich neue Versionen bekomme teste ich sie aus und melde mich zurück.
Grüssle

Danke schrubbi (toller Name übrigens, schrubbst Du Gitarren :wink:
Ah ok, auf jeden Fall hat sich Jeremy letzten Freitag bei mir gemeldet, und seit dem tote Hose.
Naja, ggf. zu ungeduldig, ehrlicherweise verspreche ich mir da nicht zu viel. Bin dennoch gespannt…

Hallöle,
die letzten Infos kamen von Vadim, er hat sich gerade gemeldet. Er meint das die Timline wirklich erst den Oktober vorsieht, also eher etwas später. Er hat sich gewundert wer die “pre-released versions” ins Spiel gebracht hat. Ich hatte früher auch mit Jeremy Kontakt, als es ins Eingemachte ging hat Vadim übernommen. Naja, sind wir mal gespannt. :wink:

Ansonsten, auch wenn der Schwerpunkt früher bei den Gitarren lag, mittlerweile alles ohne Reinblasen. Stilistisch ist es ziemlich das Gegenteil von … schrubben. Der Spitzname kommt aus der wilden Vergangenheit…die Haare…damals.

Gut das du dieses Thema separat gebracht hast, da wird sicher in den nächsten Wochen noch etwas kommen. Und der nächste Adventskalender wird auch kommen. Und wenn die Probleme bis dahin nicht gelöst sind…

Grüssle

Hallöle,
das Rätsel lüftet sich.
Also es hängt wirklich damit zusammen welche Plugins benutzt werden. Jeremy hat sich gemeldet und der erste Test geht los. Es handelt sich um den SPL Vitalizer.
Grüssle

Moin,
den ahbe ich auch, da bin ich gespannt, wann Jeremy sich bei mir meldet.
Eine Bitte:
Setze das Plugin in ein volles Projekt ein, mit allen anderen Plugin-Herstellern, Waves und vor allem Fabfilter und Co., alles was Du hast :slight_smile:

Wo sind eigentlich die Danke Buttons hin?

Hihi, mit dem neuen Design war der Button wech :unamused:

Der Vitalizer ist in einer Mastervorlage, da ist er mit dem Passeq drin. Beide haben dort mit der letzten Version zu den bekannten Problemen geführt. Werde ich aber noch in einem aktuellen Mix-Projekt aktivieren wo wirklich alles vertreten ist.
Dann sollte es nur eine Frage der Zeit sein bis es wieder los geht…oder die Probleme futsch sind.
Das wird aber auf jeden Fall nur im Langzeittest gehen.

Grüssle

Och, bei mir geht das schnell, einfach irgendwin PA_Plugin was ich habe insertieren, etwas laufen lassen, speichern, Cubase verlassen neu starten und dann dauert es max. 5 Minuten :cry:

Nix mit PreRelease Kandidaten, haben das mit einem “Sorry” aus Compliance Gründen zurückgezogen.
Was für ein Verein, professionell ist anders, das ist ein durcheinander in der Kommunikation, wenn so entwickelt wird wie kommuniziert, dann gute Nacht.

gibt´s da mittlerweile Neuigkeiten?

bin selbst immer noch auf Cubase Pro 8.5 und wollte auch mal bei den SPL Vital schauen, bin aber durch diesen Thread hier sehr verunsichert

Von allen PA-Plugins gibt es jetzt Updates (Filedate >= 20.10.2017), die das merkwürdige Verhalten unter Cubase beheben sollen.
Ich habe VMS-3 wie BX-Meter getestet, das scheint jetzt problemlos zu funktionieren.

Da ich PA-Plugs aufgrund der zweijährigen Nicht-Funktionalität mit Cubase aus meinem MIxingprozess verbannt habe, habe ich keine größere Erfahrung
mit den aktuelle nUpdates.
User schrubbi, der sich hier auch herumtreibt :wink:, scheint aber vollkommen zufrieden zu sein, bei Ihm scheint es voll zu funktionieren.
Vielleicht meldet er sich ja noch :slight_smile:

Hallöle -> und ein frohes Weihnachtsfest,
wie Andreas schon sagt, ich habe alle PA- Plugins im Gebrauch, bzw. getestet, alles funktioniert jetzt ohne Artefakte, sauber wie es sein soll. Die Ursache wurde gefunden und durch die letzten (over all) Updates behoben. Also den PA- Installationsmanager installieren und alle Plugins einem Update unterziehen. Was jetzt neu erworben wird ist natürlich schon auf dem Neusten Stand.

Grüssle aus dem Wetzipfel,
Frank

Moin Frank,
das mit dem PA-Installationsmanager ist ein guter Hinweis, war mir bisher gar nicht bekannt :slight_smile:

Yep - Kann ich bestätigen! Alle Probleme (Cubase Freezes usw.) wurden durch das letzte Update behoben!

Und der Update Manager funktioniert auch immer besser.