Problems after upgrade to 5.0

I just upgraded to 5.0 from Nuendo 3x, which worked fine for me. I’m wondering if this was a big mistake. The biggest problem right now is that the sound keeps dropping out as if it can’t process everything. It drops out then continues after a couple of seconds or so.

Also if I add a “stereo delay” effect, when I try to type in 400 milliseconds it instead enters 1486.077 milliseconds each time.

All of my key command setting got wiped out with the upgrade too.


I’ll ask our support team to get in contact with you.


Well there’s the first mistake. Trying to keep “old” preferences and the like from version to version is asking for trouble. So:

  1. Remove all of the data in the Application Data folder. Store it somewhere convenient, so that you can replace it if you want to.
  2. Restart Nuendo and let it rebuild the whole App data folder. Now, do you still have the problems you outlined? If so, you will need to dig deeper.


I deleted the Steinberg folder contents located in C:/Documents and Settings/[user]/Application Data/
Still experiencing all of the same problems. I am kicking myself for not getting Fl Studio instead. Nuendo 5 is a bust.

RME Babyface | Intel Core2 - 2.4 Ghz | 3.25 GB RAM | XP Pro | Nuendo 5

Have you checked CPU and RAM consumption?
Where are you averaging?



there must be something fundamentally wrong with your system:

rogue plugin perhaps? try disabling them all and see what happens.
are you using the latest drivers for your i/o hardware?
are you using the latest elicenser installer?


Never more than 11% RAM usage. It really doesn’t seem to matter if I’m playing a simple project with 3 tracks or a 65 track project. The audio just drops out sporadically. It doesn’t stop playing, but it falters for a second or two, then resumes playing.
RAM physical memory = 3,405,312
RAM commit = 323,392

RME Babyface version was ver 5.32
I uninstalled the drivers and reinstalled. Still the same problems.

eLicenser version

I tried removing all effects. I am running 1 MIDI track with Albino 3, and 3 stereo audio tracks. Still doing it.

I upgraded to 5.1.1. Still having all the same problems.
Could one of these settings be the problem?

Why are you using the duplex driver? You should be using the dedicated one that is installed with your soundcard.


Yes, you should be using the Babyface ASIO driver.


That is working so far! The upgrade to 5.0 wiped out my driver setting (!).

I’m still having the other little problem with Nuendo’s “stereo delay” effect. I cannot type in a custom millisecond amount. It just instead enters 1486.077 milliseconds each time. Oddly enough if I have an old 3x project file with a custom delay time setting, it shows that old setting just fine. But once I change the setting there’s no going back to it. I can move the fader to change the delay time but it’s not very accurate. If I want something close to 400 ms the closest I can get by moving the fader is either 398.9342 or 408.9116 but NOTHING in between. I guess this is a bug that Steinberg (or Pinnacle?) will fix with the next update.

Steinberg hasn’t been Pinnacle for many years. It’s Yamaha these days. :wink:


Does this also happen if you start a new project and add StereoDelay as an FX ? I cannot repro this here, everything works as expected.

Another thing is that the StereoDelay is not able to show more than one digit behind the dot. (whohoo, my English, I hope you understand what I’m saying). Could it be you are using another old plugin ? Does it show up as VST3 ?

I created a new project and added stereoecho. Same problem.

I don’t know how to tell if it shows up as VST3. How would I know?
The .dll file is located in C:/Program Files/Steinberg/VstPlugins/
VST Plug-in

The VST3 effects are market with: ///

Yeah, outdated plugin. Look under “Delay”.

outdated indeed. stereoecho was from nuendo 2.

Thanks. Evidently not compatible with 5.0

Hang in there, Stu. Nuendo 5.1.1 works better than any other version I’ve ever had.


Not as good as Cubase, but it’s quite okay.