Problems launching Dorico 5 on Windows

Thanks. I’ve sent you a private message, please check.

Hi Ulf,
thank you very much, problem seems solved so far.
I opened Dorico5 two times now, it seems working.
During the first start were some crashdumps found, wich I sent to Steinberg.
Second time start was, as I would say normal.
Hoping that was it and it will work again.
Thank you for your help again, I would say problem solved so far.


1 Like

Same problem with me, Dorico5 hangs wirth “audio engine died” but on the same machine Dorico4 starts without problems.

1 Like

the same problem: Dorico 4 runs, but Doroco 5 gives error message: audio engine prosse is died. How do I get a new audio engine?

@Uwe_Krause , I:ll send you a private message soon.
And welcome to the forum.

1 Like

@Uwe_Krause , I have sent a private message via this forum, please check.
And you better not post plain text email addresses publicly. If I were you, I would delete your last posting.

Hi Ulf,
I now found the folder “CrashDumps” under "…AppData\Local". I zipped and attached one (all together are too big), maybe it can help you for further investigations.

Dorico5 starts now, as it should be,

Thanks again (3.8 MB)


I’m not certain if I have the same issue with starting Dorico 5 on my windows machine or not so forgive me if this should be a new thread.
When I start Dorico 5 - it briefly flashes some messages on the screen and eventually starts the VSTaudio engine, but Dorico itself just goes away. I attempted to do a screen grab and it looks like it was throwing up some complaints about the audio driver, but it is very fast.
If I assume that my issue MAY be related to what is above, I"m uploading my dxdiag to see if you can conform. (13.5 KB) (2.6 MB)

I do not need this urgently, but of course look forward to using Dorico 5 eventually!

Hi @kloewen , no, your issue is a different one. The audio engine logs stop always at the same point, namely when getting the ASIO4All driver. But I wonder why you use ASIO4All and not the Focusrite driver?
I would additionally suggest to get the free driver FlexASIO (also a generic ASIO driver) but which has proven to be reliable on many machines before. You can download for free from here.

1 Like

I had the same issue on Windows 10. After updating the driver for my soundcard (RME Fireface UFX+) it seems to be okay now though. Weird. Before updating the driver I ran a diagnotics test using the script Ulf posted above, see results attached fyi. I am not sure whether this is the right report but anyways.

Peter (224.3 KB)

I’ve been using ASIO4All with Dorico 4 with no issues. It’s a compromise I made due to how my wife wanted to use the computer, but I can certainly try other drivers. Do I need to somehow tell Dorico to use a different driver? Since 5 won’t start up, I can’t go into the configuration and tell it to use something different.

changed Dorico 4 to use Focusrite. reinstalled 5 to hope it would pick up device change. no luck.
Uninstalled Dorico 5, and ASIO4all. Reinstalled Dorico 5. Now it never flashes anything, doesnt start up ASIO4all, just quitely goes away. (2.6 MB)

Hi @kloewen , thank you for the data. Now the logs break up after getting the Generic ASIO driver (the one from Steinberg), but the issue remains and I’m stilll unsure about the reasons. Your case seems to be completely new and so therefore we have to proceed slowly.
First of all, in your diagnostics are no crash dumps contained. If you go to your Documents folder, therre should be the subfolders Steinberg/CrashDumps. Is there anything in there? If so, please zip up and send me.
I wonder if the audio engine is crashing. It seems like not, but in order to reliably check, please download the free utility program Process Explorer. If you open that one, is in the list of processes a VSTAudioEngine shown. If so, right click on it and use the kill command to terminate it. Does at least Dorico 4 launch again with you?
Then I’d go to %appdata%/Steinberg and in there delete the folders Dorico 5 and Dorico 5 Audio engine 64. If you then start Dorico 5, how does it behave?

No crash dumps so far. Away now for about 8 hrs. Will check per your instructions the. I am aware of best audio needing to be killed it is left running…I have been doing that before each subsequent attemps

Cleared %appdata%/Steinberg Dorico 5 and Dorico 5 Audio engine 64
Looked at the new folders and found text files that LOOK like everything came up. Odd.
VSTAudioEngine5.exe comes up ok as seen in Process Explorer. But no Dorico process running

looking at the logs for VSTAudioEnging, it seems like it keeps trying to use the GENERIC low latency driver for some reason
2023-05-28 05:57:39 : getCurrentDevice: Generic Low Latency ASIO Driver (samplerate 44100.000000) (blockSize 447)

I have set the audio on windows to use Focusrite so must be getting this from somewhere else?

Dorico itself is loading up this
2023-05-28 05:57:38.534 [info] Audio engine connected: Dorico 5 AudioEngine Version

I have the same problem

Hi @octogesa, are you on Windows or Mac? Can you provide crash files or a diagnostics report?

Windows 11

@octogesa , and can you provide crash dumps or a diagnostics report?

I can’t do a diagnostics report, Dorico 5 won’t open