Problems upgrading eLicenser to Cubase 6

I tried to upgrade my License Control Center (6.3.2.8071) for Cubase 6. It was configured with a Cubase 5 (Full) license. It complained that there was a problem and that the eLicenser software was too old even though it was installed from the Cubase 6 CD. I downloaded and installed the latest version and then ran the Maintenance since the Cubase 5 license was now grayed out.

On running maintenance, I got an error message on step 5 of 6:

An error occurred which prevented the operation from succeeding. Please restart your computer system and try again, or contact your software vendor’s support department in case the error persists.

All other steps reported a status of OK.

I tried this a couple of times. On subsequent runs I received a message on step 6 of 6:

A communication problem occurred while accessing the license server. Please try again after downloading and installing the latest version of the eLicenser control software…

Now my Cubase 5 license is grayed out and says that the transfer is pending.

Of course, I chose to do this on a Sunday evening and tomorrow is a holiday here in Canada so I’m stuck.

Does anyone know what I’m doing wrong? The eLicenser is plugged into the same USB slot (it’s on a USB 2 HUB) as it’s always been although I may have had it plugged into a slot on the actual PC 18 months ago when I installed the update from Cubase 4 to 5. I plugged the eLicenser into a slot on the actual PC and got the same error.

Thanks.

Hi,
I have some problem too with my usb license when upgrading…
I cant install cubase 6, it keep coming out with error " problem LCC2 bla… ",
So this is what i did, i dowloaded the latest E-licenser ver from www.elicenser.net… Then i instal it, then only i instal cubase 6 from the disc…
During installation i notice it just skip the e-license software, since i already have the latest … And it just installed Cubase 6…
Everything was ok after that…

Dont know if this wil help u, good luck

Thanks. I made sure to download and install the latest version of the eLincenser software. I used the MySteinberg support form to request help from Steinberg support. Hopefully they will be able to help me remedy the situation soon as I can’t run Cubase 4, 5 or 6 now.

I got kind of the same problem a few weeks ago and after buying a new dongle and having a week of e-mails with support, they provide me with a new activation number, everything was ok with the brand new dongle until last night that again after starting C6 the window of no license popped in. I tried using the eLCC and this time it’s telling me that the db is outdated and every time it connects with the server and update it keeps saying the same. I checked the license and again it’s erased from my 1 week old new dongle, this can’t be again a bad dongle?!, Maybe there’s some problem with the licenses databases that are causing this problem?

It was very late in the night so I did not have time to check it carefully but I will do it tonight and report back here.

I’ve been out of commision since Sunday. Canadian support responded to me on Tuesday and have not been able to resolve the problem yet. They suggested that there were changes made over the weekend to the license server. They remotely accessed my PC and played around with the eLicenser but have had no luck and are awaiting guidance from Steinberg.

Support is telling me that the dongle is broken, but this one was only one week old, bad luck? 2 bad dongle in a row, and in Japan it cost around US$ 67, is there any warranty for this?

Look up how to install eLCC in Overwrite Mode at the eLicenser site.

Update: I’m starting to get a little frustrated as I’ve been down for 9 days now. Canadian support have to relay my messages to Germany so each iteration (they have been requesting new activation codes) takes a day or more because of the time difference and the fact the Canadian support don’t contact me until after 12pm (noon) when Germany is closed for the day.

I’ve had to go through the trouble of trying to do the activation via a direct connection to my cable modem as opposed to via my LAN and cable modem router and that resulted in the same behaviour. I’m starting to wonder if the Rogers network (Ontario) is blocking something required by the eLicenser.

Has anyone reading this been able to do an eLlicenser transaction via the Rogers network in the past week?

ou81aswell, did you solve the problem? it has nothing to do with the internet connection, they were telling me the same to me, but I guess it must be something on their side that has damage the licenses, I have 2 dongles (1 brand new) that they are useless now because of that problem, by the way, they upgraded the eLcc just few days back, support sent me a new authorization code, but what I am afraid is to buy a new dongle once again and after a week I will have the same problem… but this time I will backup and transfer all my projects to PT 9 just in case, I am almost a month down because of this.

I ended up sending the dongle to Yamaha Canada. I got a new one back on Friday (I sent it out on Tuesday) and it’s now fixed. I am now running Cubase 6. Finally.

I had to buy a new one but after a week I had the same problem, I hope they fix this issue, will buy a new one today and see how it goes, hopefully everything will be ok

Hello,
I want help with halion 4 in my imac,
what can i do with this message:
A communication problem occurred while accessing the license server. please try again after dawonloading and installing the latest version of the eLicenser Control software from (http://www.eLicenser.net) , or contact your software vendor’s support department in case the problem persists

my License Control Center (6.3.5.6090). :unamused:

Hi all, bumping this seeing no one has solved this elicenser problem, perhaps someone from steinberg will care to elaborate.
“A communication problem occurred while accessing the license server. please try again after dawonloading and installing the latest version of the eLicenser Control software from (http://www.eLicenser.net) , or contact your software vendor’s support department in case the problem persists”
My elicenser is up to date and don’t even think about blaming my internet connection.