Problems when recording MIDI into Cubase 5


I’m getting MIDI delays, i.e. clumping of the notes when I’m recording. It only affects the part I’m playing, not the stuff I’ve already recorded. When I play it back, it’s recorded the notes perfectly in time, so I’m guessing it must be some kind of MIDI thru problem. I’ve tried altering all the settings using emulated ports, timestamping, etc., but this makes no difference. I’m using a Midisport 8x8/s with the latest drivers, PC is AMD Phenom II running Windows 7. There are no other issues whatsoever, but this one’s really annoying!

Any help would be most appreciated. Cheers!

Try the emulated ports for your device.

Hi. I’ve tried using the emulated inputs and this makes no difference. The emulated outputs are greyed-out for some reason, so I can’t try those.

How about System Timestamp? Is auto Q enabled?

yep…i noticed this behaviour after upgrading to 5.5.3 …strange thing is, after playing a while with stopping/restarting a couple of times, it´s back in sync again, but then somehow it reverts to offsync again…really annoying…i never had this issue with 5.5.2 …system timestamp didn´t change anything…