Problems with adding a crossfade

Crossfade isn’t working! I’ve tried to adď a crossfade to my audio, but this function is not available in my Cubase 10.5. Earlier i have used this function, but now it’s impossible. When I try to add a crossfade, the inscription in menu ‘audio’ have a grey colour (as if I don’t highlight my pieces of audio, where I want to add the crossfade). And when I press the ‘X’ bottom, nothing happens. Can You help my with this problem? Thank you very much!

Hi and welcome,

Are you sure you have Audio Events (not Audio Parts) selected, please?

Hi) Thank you. Yes , I’m sure. Earlier I’ve added this. But now still can’t


Could you attach a screenshot, please?

Can You give me an email please? Because i can’t add a screenshot


Could you upload it to a Dropbox or similar service and share the link here, please?

It writing, that i can’t add links in my post.


I’m going to attach the screenshots, you sent me, here.

I can’t see any reason, why it shouldn’t work.

Could you try in Cubase Safe Start Mode [Disable preferences], please?